• how do I connect to the craft connector on mx2820

    Hi everyone. Dumb question for NEWB here.   I can't figure out what I need to be able to configure our new MX2820. I am having issues connecting to the SCU.   I have a DB9/ USB to serial adapter and access...
    roverjosh
    last modified by roverjosh
  • 2820 not echoing screen back on remote session until I reboot the SCU.

    I thought I had lost remote access to a 2820. I can ping the IP without issue, but when I tried to telnet to it, I just got a blank screen. I could type on the screen but it appeared that nothing was happening. I noti...
    rrosenthal
    last modified by rrosenthal
  • How do you shutdown an Adtran MX2800?

    I have several Adtran MX2800 devices and my company has disconnected all the circuits to the device. I need to decommission them, but our physical removal teams won't remove anything that has power to it. How do you p...
    billpatrick
    last modified by billpatrick
  • User ID/Password revert to default process

    My MX2800 was installed without notice and I was never given the User iD or Password.  I now need to correct the provisioning from C-Bit to M13 but I cannot access it.  how can I revert everything to default...
    pdubois9
    last modified by pdubois9
  • db-9 connectors for console access to a MX2820

    I need to order some of the db-9 connectors for console access to a MX2820. Would part number 3196ADPT001 work?
    trjones89
    last modified by trjones89
  • connection to Comm Router

    I'm trying to connect a 2800 to a Comm Router. I see the pin outs for RJ45 to DB9, but not sure if it stays RJ45 to RJ45, would it be a cross over or straight through?
    trjones89
    last modified by trjones89
  • Intermittent loss of Telnet/Remote access via LAN IP?

    I recently worked with an MX2820 customer experiencing intermittent loss of Telnet/Remote access via LAN IP.  This particular customer informed me they'd recently upgraded their LAN/IP Network with new routers.&#...
    adtn99
    last modified by adtn99
  • The user interface is not coming up, I have the username and password.

    I have an MX2800 that is no longer giving me access to the unit. The user interface is not coming up, I have the username and password. But there is no screen promt. What is my next step or steps? Is there a way for...
    r1ryda14
    last modified by r1ryda14
  • Can no longer access SCU via serial or ethernet. What next?

    So we have several MX2820's all running with an SCU card.  Only one of the 2820's can no longer be accessed over Ethernet and connecting via USB to Serial cable does not work.  We have changed cables, checke...
    milehighcc
    last modified by milehighcc