• I'm using a NetVanta 1534 (2nd Generation) switch with firmware R12.3.1 and a NetVanta 160/161 access point with firmware 6.9.2-2. What is happening is that I am using an MAC ACL that only works for a few hours. After that time any device can connect to t

    I'm using a NetVanta 1534 (2nd Generation) switch with firmware R12.3.1 and a NetVanta 160/161 access point with firmware 6.9.2-2. It's the latest releases... What is happening is that I am using an MAC ACL that only...
    rodrigo.santos
    last modified by rodrigo.santos
  • Router adtran 434rg  blocks internet access

    Hello experts,   I have an ASUS Router connected to my ADTRAN ONT 434RG modem / router.  I have the ASUS as DMZ, so the adtran is used as a bridge mostly. It worked for like a year, but all of a sudden, i...
    jvillarreal
    created by jvillarreal
  • NetVanta AP 160s reboot about once a hour

    We have a 1534 controlling 6-7 AP 160s.  Most of them are rebooting about once an hour.  Only pattern we can find is they are on remote 1238s and we have Dell laptops connected and it appears if they Dell la...
    glfunk
    last modified by glfunk
  • What kind of range do you get on your AP 160?

    My AP 160 only has about 20' of usable range on 5 gig, does not penetrate through any walls, I have power up all the way. Is there the possibility that the antenna is disconnected or is it part of the PCB?
    john_in_nc
    created by john_in_nc
  • Where should i look for support on Adtran 434 Modem?

    I can't seem to find ANY documentation or help on the Adtran 434 RG modem.   Hope someone can point me in the right direction.   thank you
    jvillarreal
    last modified by jvillarreal
  • NetVanta 160 Reboots 3 times a day

    We have a NetVanta 160 access point that reboots about 3 times a day. How can I start troubleshooting this? Are there logs I can look at?
    mtrutledge
    last modified by mtrutledge
  • How to  reflash the firmware on the AP 160 ?

    Hello, I'm new to the forum and also new to Adtran.   I have an AP 160 and the status shows as Recovery, I did a search and apparently i need to reinstall the firmware. so I was wondering If there was a guide, ...
    vmaldonado
    last modified by vmaldonado
  • NV 160 Access Point - Issue with SSL Websites and Surface Pro3 Windows 10.

    A customer where I installed a NV160 controlled by a NV4430 and on a NV poe switch is having issues connecting to any SSL website while connected to NV160 using his Surface Pro 3 Tablet running Windows 10.  The T...
    rob_h
    last modified by rob_h
  • shutoff B radio on Adtran 160

    I am in a B radio interference plagued environment.  My AP 160s keeping locking up and need to be rebooted to function again (many times a day, newest firmware installed).   It appears that very few com...
    qdave
    last modified by qdave
  • NetVanta 160 controlled by 1234 series 1

    I have a few 160's I am trying to control with a 1234 Series 1.  For control status it shows n/a Do I need a revision 2 or another switch, is this switch only able to control netvanta 150's  ?
    techplus
    last modified by techplus
  • Reset Password for NetVanta 161 Access Point

    Hello I recently acquired a client that is using the NetVanta 161 Access Points across all of there locations and we are needing to get access to them. The problem is there is no documentation on these access points. ...
    mdevich
    last modified by mdevich
  • Reset NV-160 to default

    This is the situation. We have multiple NV-160 access points in various buildings around our campus. All of them are connected to different Netvanta switches, but all are controlled by one 1638. We were forced to powe...
    tomatogoatee
    last modified by tomatogoatee
  • NetVanta 160 broadcasting but unable to connect

    Hello everyone,   in this environment we have about 16 APs spread across two buildings with a 1544P as the controller. We were experiencing an issue where on one AP it would randomly stop broadcasting one of the...
    xxst1tch3sxx
    last modified by xxst1tch3sxx
  • Can you reboot the Netvanta 160 remotely?

    As of today, we note that sometimes when the AP reboots, presumably due to intermittent interference, the reboot is not clean.  Specifically people cannot connect to the AP yet INSSIDER shows the AP channel is on...
    gtb
    last modified by gtb
  • Customer clients Frequently get disconnected from Netvanta 160's

    I have a customer with 2 Netvanta 160's running off a 1234p Switch, R11.2.0HB.  This is a very wireless saturated office building, over 20 other access points from other business's.  What i tried to set up w...
    cpetech
    last modified by cpetech
  • Apple iOS Devices Frequently Disconnect

    I have been having an ongoing issue and upgrading the firmware did not fix the issue, despite the fact the Release Notes show it was corrected.   Version 6.5.5-17   Fixes:   -Resolved an issue where ...
    ctltech
    last modified by ctltech
  • Laptops jumping from AP to AP

    I have a Adtran wireless setup using 2 NV160s and 2 NV150s with a NV1335 being used as the Access controller. The 1335 is not being used as a router or a switch. That functionality along with PoE was replaced with ano...
    a_fuller
    last modified by a_fuller
  • netvanta 160 stuck in recovery mode

    we have a brand new netvanta 160 and it is stuck in recovery mode. anyone know how to get it out and back into operational mode? thanks for your time.
    bholtz
    last modified by bholtz
  • Netvanta 160 needs to be rediscovered and reconfigured if it loses connection to the router that is controlling it. Is this typical behavior? What can I do to troubleshoot this?

    NetVanta 160 needs to be removed, rediscovered and reconfigured if it loses connection to the router that is controlling it. Is this typical behavior? What Can I do to troubleshoot this? Thank you.
    andres17
    last modified by andres17
  • AP 150 powered by AC adapter will not switch to PoE power.  Why?

    I have an AP 150 (1700412E1) which has been powered via AC adapter for a few years.  I attempted to remove the AC adapter and power the AP via PoE.  The AP wouldn't light up.  I tried another AP 150 tha...
    danb
    last modified by danb