• can i access TA 1500 with modem

    can I access TA 1500 with a modem ?
    e0037449
    last modified by e0037449
  • SCU card admin port locked up, no login prompt. has anyone experienced this? I'm trying to aviod reseting the card

    I have a TA 1500 SCU card and I get no login prompt. Has anyone had this problem? This has happened a few times and the only way I can get it back is to re-seat the card and it affects all the circuits.   Thanks
    socal
    last modified by socal
  • Unable to set DS0 level to 0db when appling -16 dBm on 4w TO Tx Input

    Good Evening,   We currently have a TA1500 Channel Bank in service at a remote location filled with 8 - 4wTO Channel Cards...We are having problems setting up the Transmit VF Levels on these channel cards and ha...
    philbartus
    last modified by philbartus
  • Need to change out an LIU PN-1180009L2  would a LIU PN-1180109L2 be compatible?

    Need to change out an LIU PN-1180009L2  would a LIU PN-1180109L2 be compatible?
    rgsmith
    last modified by rgsmith
  • Can't access 1550 through GUI

    Trying to access a 1550 through the GUI using the quick start instructions. Web browser reports page not found. What am I missing?
    garyj
    last modified by garyj
  • what is replacing the MD'ed TA-1500 platform / channel bank?

    Word is, the TA-1500 series is or soon will be MFG Discontinued.  If this is true,   we are going to be in big trouble in the future trying to replace defective parts at thousands of sites.   ...
    n2tya
    last modified by n2tya
  • How to get dial tone on quad cards?

    Need assistance on programming quad cpots cards. Can only get dial tone on the first two ports of each card.
    adtran24844
    last modified by adtran24844
  • How to turn up T1-B on LUI card

    Trying to turn up a second T1 (T1-B) on a TA1500 LUI card.  It is enabled but does not show up when trying to configure cross-connects to Shelf Cards.
    telalaska
    last modified by telalaska
  • Question about Telco Carriers no longer providing analog circuits

    Hi I was wondering if anyone here has heard anything about AT&T no longer providing analog circuits to it's customers in 5 years. I'm talking about RTNC radio circuits, FDDC data grade circuits and DHZA DS1 anal...
    chicago911
    last modified by chicago911
  • ta1500 in office dms10, ta5000 in field

    Suscriber cannot conect with fax modem
    tdurant
    last modified by tdurant
  • 1500 Provisioning

    Are there any write ups available that provide step by step instructions on manually assigning card slots between multiple t1's? ex. card slot 1-6 to T1 A, card slots 7-12 to T1 B or card slot 1 to T1 A and card slot ...
    stevewells
    last modified by stevewells
  • Adding SNMP monitoring of our TA1500 chassis

    Hello We have about 200 TA1500 T1 chassis connected in our network providing 4w DSO and POT,E&M for our 911 system. We would like to add SNMP to trap error conditions and alarms in the field 97% of the units hav...
    chicago911
    last modified by chicago911
  • TA 1500 P7-P11 wiring

    How are these pins wired? I will run Cat5E for the pins and wiring into a QDFR for the T1 feed. Just wanted to see what pins get what wires. Thanks
    bigsez
    last modified by bigsez
  • TA 1500 Erratic Ringing Trouble

    What it is-   Affects multiple customers, it sometime acts like a ring trip but most often rings with short rings, stuttered rings, or normal rings. Not consistent but you can never get normal ringing for more t...
    srblush
    last modified by srblush
  • ta 1500 turn-up guide?

    Looking for this guide which is suppossed to be under: 61180001L1 TU-22. Cant seem to locate it through the website and was wondering if anyone had any info regarding this. Thanks.
    robsez
    last modified by robsez
  • Using 2 Primary, Secondary -54volt power sources with the TA1500

    Hi Guys-   I have a question for everyone here on the forum. We are using the TA1500 channel units with our Police, Fire, EMS radio transmitters across the fine City of Chciago. Presently most of our sites use g...
    chicago911
    last modified by chicago911
  • ta1500 56 k trouble.

    We have a newly installed TA1500 in our C.O. and we're trying to get a 56k circuit up and going. The C.O. has a Dual DS0 DP card in slot 6 but the remote has a single DS0 DP card in it. Is that wrong? Shouldn't the re...
    tommyb52
    last modified by tommyb52
  • Extending DPO/DPT

    I have a 911 circuit that currently is DPO in the Central office, comes into a 1/0 DAC's, and is delivered to the customer off a DPT card.  Due to some rearranges, we are going to remove the 1/0 DAC's, and replac...
    estes
    last modified by estes
  • TA 1500 Dual FXS/DPO

    I seem to be having an odd problem getting P/N 1180298L2 FXS cards to work or even show up in the craft terminal screen.   I have one FXS cards that will show up. However it will not pass audio. Signalling is wo...
    aksteve
    last modified by aksteve
  • ta1500 password reset SCU

    Hi everyone,   I have a ta1500 here that I cannot log into. I know the username is ADTRAN but I do not have the password. I have tried entering "password" as the default password like the instructions direct me ...
    thecatisalizard
    last modified by thecatisalizard