Why is my BSAP-1800v2 showing up as a BSAP-1840 under wireless>AP in the BSC?

Version 1

    Q: Why is my BSAP-1800v2 showing up as a BSAP-1840 under wireless>AP in the BSC?

     

    A: BSAP-1800v2 require a minimum of 6.5.0.8 software, Bluepatch version 1, and ap firmware 6.5.0-15. If you are not running these software/firmware minimums, please upgrade to the latest software/firmware avaiable at support.adtran.com. If you installed the BSAP-1800v2 without 6.5.0.8 and Bluepatch version 1 or ap firmware 6.5.0-15 they will be recognized as BSAP-1840's. After upgrading to the latest software/firmware, delete the aps from wireless>ap. They should rediscover as 1800v2.