1 Reply Latest reply on Dec 8, 2016 11:21 AM by jayh

    3458 stuck in bootstap mode

    feats123 New Member

      I have tried several AOS images and getting the same result   I tried it in the flash and also the cflash with the same results. with this release NV3458A-R11-10-5-E.biz and the the following.

      The  image tftp in fine but when I try and boot it up I get the following


      bootstrap: Primary image is 'NONVOL:/NV3458A-R11-10-5.biz'.

      bootstrap: Booting 'NONVOL:/NV3458A-R11-10-5.biz'

      bootstrap: Reading 15092833 bytes of code, stand by...

      bootstrap: Bad compressed checksum.

      bootstrap: Primary image boot failed.


      I have the correct boot rom version for this image

      Boot ROM version

        Checksum: C846, built on: Fri Aug 07 08:48:58 2009

      Copyright (c) 1999-2009, ADTRAN, Inc.

      Platform: NetVanta 3458, Part number 1200824G1


      Here is when I verify it too


      ootstrap#boot system flash NV3458A-R11-10-5.biz verify

      Verifying images. Please wait...

      Bad compressed checksum in 'NONVOL:/NV3458A-R11-10-5.biz'

      Primary image error.  Primary boot configuration not updated!!!

      Reverting to primary image "NONVOL:/NV3458A-R11-10-5.biz"

      Primary image: NONVOL:/NV3458A-R11-10-5.biz


      Any help would be great


        • Re: 3458 stuck in bootstap mode
          jayh Hall_of_Fame

          The actual file NV3458A-R11-10-5.biz appears to be corrupt. Is there a secondary boot image on the device? If not, you'll probably need to use the TFTP utility in bootstrap mode to re-flash the device. I'd download it again from the Adtran website or possibly try a different revision if the problem continues. If the problem continues, it's possible that the flash memory is bad.