3 Replies Latest reply on Jan 24, 2012 3:29 PM by matt

    ECS and Click-to-Dial

    joshua Beta_User

      I'm having some issues with the click-to-dial functionality. Click-To-Dial only works if the number is formatted as XXXXXXXXXX. When I try to dial from Outlook with the formatting of (XXX) XXX-XXXX it fails every time. Is there a work around for this other than changing the formatting of my Outlook contacts?

       

      Clicktodial.JPG

        • Re: ECS and Click-to-Dial
          Employee

          Josh,

           

          There are 2 things we should check for this.

           

          1 - Go to Tools > Options > Dialing and check to make sure there is not a 1 included in the Excluded prefixes.  It would appear as ;1; somewhere in that field:

           

           

          2 - Click the Advanced button on the same tab (Tools > Options > Dialing).  This will bring up the Advanced Dialing Properties window as shown below:

           

           

          If you are in a city with multiple area codes that are considered local, you will need to click the New... button.  A new window will appear where you need to add the other area codes.  Here is a sample of what this may look like:

           

           

          For most cases you will want to choose the Local prefix option and check the Include the area code box as shown in the diagram above unless you have a specific dial plan that needs to be accounted for.  After clicking the OK button the new area code should be added in the Advanced Dialing Properties window that was shown previously.  After you add all of your local area codes click OK, and then try the click to dial again to see if that resolves the problem.

           

          Thanks,
          Matt