3 Replies Latest reply on Feb 15, 2013 12:10 PM by matt

    Polycom Phones not taking DHCP from 924e through a 1224ST

    bsands9 New Member

      I have a 924e with a public IP on eth 1, and serving DHCP on eth 2. Eth 2 is connected to a 1224ST. I have a Polycom phone that continually fails to receive boot parameters via DHCP. Any suggestions?

        • Re: Polycom Phones not taking DHCP from 924e through a 1224ST
          Employee

          bsands9,

           

          Does the phone get an IP address via DHCP and just not the parameters that instruct it where to download firmware, configuration files, etc?  If you can reply and attach your configuration for the 1224ST and the 924e I can look to see what may be causing the issue.  You need to remove all passwords, public IPs, public phone numbers, and any other sensitive information from the configurations before attaching them.  To attach a file to your reply you need to click the "Use advanced editor" link in the top right of the reply box.

           

          There are several things that happen for a Polycom phone to fully boot up and register.  The Polycom IP Phone Config and Troubleshooting Guide has a lot of good information on this process, but it can differ if you are not using a NetVanta 7100.

           

          Thanks,
          Matt

            • Re: Polycom Phones not taking DHCP from 924e through a 1224ST
              Employee

              I went ahead and marked this question as "assumed answered".  Feel free to select any correct or helpful answers from this thread that may have helped you.  If you have any further questions please don't hesitate to reply.  One more thing worth mentioning is that Polycom phones use option 66 to find out what TFTP server they should use to download their initial files.  This is accomplished with option 66 tftp-server tftp://x.x.x.x (replace x.x.x.x with the IP of the server hosting the phone config files) in a DHCP pool on an AOS device.


              Thanks,

              Matt

               

              Message was edited by: matt

            • Re: Polycom Phones not taking DHCP from 924e through a 1224ST
              Employee

              I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

               

              Thanks,

              Matt