10 Replies Latest reply on Feb 15, 2013 12:48 PM by matt

    Setting up new phone

    jjbenoit New Member

      I am a new employee at the company I work for and the adtran system has fallen into my lap. I have no experience with this system and have taught myself a fair amount by reading the administrators guides in the past 2 weeks but I can not figure out how to set up a new phone. I set everything up on our adtran 7100 as far as i can tell. The phone comes on with the users name, shows the numbers that are supposed to be on it, and is recognized by the DHCP server. In the adtran user account screen SIP has a line through it and the phone won't register. Any ideas for me to try? I'm sure it is something simple that I am overlooking. Any help would be appreciated. Thank you.

        • Re: Setting up new phone
          unified Past_Featured_Member

          What model phone are you trying to setup?

          Is it a brand new phone or was it configured before?

            • Re: Setting up new phone
              jjbenoit New Member

              IP706 and it was configured before as a different number.

                • Re: Setting up new phone
                  unified Past_Featured_Member

                  Try factory resetting the phone:

                  1. Select Menu.

                  2. Select 2 for Phone Settings.

                  3. Select 9 for Reset.

                  4. Press the Factory soft key.

                  5. Confirm this selection by pressing the Ok soft key.

                   

                  I have found at times the config doesn't completely wipe put the previous settings.

                    • Re: Setting up new phone
                      jjbenoit New Member

                      I just did the factory reset and the icon on the phone changed to the regular telephone which means it is registered i believe but the line still isnt active. When you try to dial out you get a busy signal and the line is still through SIP in user accounts.

                        • Re: Setting up new phone
                          unified Past_Featured_Member

                          If the system is showing that the phone is registered then there is a config issue in the 7100 that needs to be resolved.

                          For starters please see the following video:

                          [video] - NetVanta 7100 Adding a New User

                           

                          If you setup voice mail for this user see if you can check the users messages from the phone.

                          In addition see if it can call other extensions or other extensions can call it.

                           

                          If either one works then the phone is properly setup.

                          The next step is to try to match the settings of another user that has similar settings to the new user.

                           

                          Sorry I can't be more specific but since each system is configured differently (permissions, routes, etc) it's hard to pinpoint the exact problem without seeing the config.

                            • Re: Setting up new phone
                              jjbenoit New Member

                              I set the new line up with an unused phone and it took with no problems. So now I have some new questions for future setups. Is there a way to completely wipe the old phones besides the factory reset? Or is there anywhere that the mac address could possibly still be in use on the Adtran 7100?

                                • Re: Setting up new phone
                                  unified Past_Featured_Member

                                  Usually if they were setup on the system they don't need to be reset.

                                  Sometimes something happens and the new config doesn't get applied properly so the phone needs to be reset.

                                   

                                  If you are taking a phone from another system I always recommend to reset it.

                                    • Re: Setting up new phone
                                      Employee

                                      Here is a related post: Re: Phone Not Registered.

                                       

                                      It is best to delete the voice user in the Voice > Users menu and delete the phone configuration from the Voice > IP Phone Configs menu.  After that create the new user again, and then as a last step factory default the phone (not just a reboot, but a factory reset).

                                       

                                      Thanks,

                                      Matt

                        • Re: Setting up new phone
                          Employee

                          I went ahead and flagged this post as “Assumed Answered.”  If any of the responses on this thread assisted you, please mark them as either Correct or Helpful answers with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily as well as award points to the users that helped you.  If you still need assistance, I would be more than happy to continue working with you on this - just let me know in a reply.


                          Thanks,

                          Matt

                          • Re: Setting up new phone
                            Employee

                            I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

                             

                            Thanks,

                            Matt