2 Replies Latest reply on Dec 6, 2012 10:31 AM by matt

    Static IP Address on Netvanta 7100

    vgitechnology New Member

      I have a Netvanta 7100 that is connected to our Internet service on Ethernet 0/0. We are the Internet Provider and have full access to the Router/DHCP Server it connects to. It will pull a Public IP Address using DHCP but if I try to assign that address as static it won't accept it. It takes the command without error but when I look at the status of the port, it still shows DHCP? I have made sure the Public IP is set as a static address on the Internet router.

       

      Any ideas why?

        • Re: Static IP Address on Netvanta 7100
          Employee

          Can you reply with the output from the following commands?  Please remove any public IPs from the output.

           

          show run interface eth 0/0

          show interface eth 0/0

          show ip route

           

          If you shut/no shut the interface does anything change?  What device is upstream of the eth 0/0 interface providing the Internet connection?

           

          Thanks,

          Matt

            • Re: Static IP Address on Netvanta 7100
              Employee

              I went ahead and flagged this post as "Assumed Answered".  If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

               

              Thanks,
              Matt