6 Replies Latest reply on Dec 27, 2012 8:12 AM by levi

    B2BUA config issue

    bennh New Member


      Hi,

       

      Does anyone know how to verify if the SBC AOS feature pack is installed in N3430 R10.5.0.V?

      My PBX send a REGISTER but the N3430 respond with 501 Not Implemented.

       

      Thanks

        • Re: B2BUA config issue
          levi Employee

          bennh:

           

          Thank you for asking this question in the support community.

           

          To verify the unit has the Voice Feature Pack (VFP) loaded, you will have to login.  You can do this via the web interface (GUI) or the command line (CLI).

           

          From the GUI the System Summary page will show the "Firmware Version."  If the firmware version ends in "V" then the unit has the VFP loaded.  If it does not end in "V," then it is the standard feature pack (SFP) or enhanced feature pack (EFP).

           

          From the CLI issue the command show version.  Then the first line will show the firmware version.  If it ends in "V" then the unit has the VFP loaded.

           

          # show version

          ADTRAN, Inc. OS version R.10.5.0.V


          I hope that makes sense, but please do not hesitate to reply if you have any additional questions.


          Levi

          • Re: B2BUA config issue
            dcorrea Visitor

            Dear bennh,

             

            Sometimes the PBX sends SIP messages that the NV cannot understand because they aren't not implemented, but those messages aren't not quite big deal for the end points to work correctly.

             

            Do you have a packet capture of the Registration process?, I suggest you to capture one to see to which options the NV is responding with the 501 error.

             

            Regards,

              • Re: B2BUA config issue
                dcorrea Visitor

                Dear bennh,

                 

                Seems that is rejecting the REGISTER message, one question here:

                 

                Are you trying to register a phone in the Adtran unit?, because according to the Adtran documentation I think it's not possible to work as a B2BUA, the equipment it will only handle that the communication allow the unit and your PBX works correctly.

                 

                Thanks,

              • Re: B2BUA config issue
                levi Employee

                bennh:

                 

                Do you have additional questions on this topic?  If so, please reply with any questions you may have.

                 

                Levi

                • Re: B2BUA config issue
                  levi Employee

                  bennh:

                   

                  I went ahead and flagged this post as “Assumed Answered.”  If any of the responses on this thread assisted you, please mark them as either Correct or Helpful answers with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, I would be more than happy to continue working with you on this - just let me know in a reply.

                   

                  Levi