6 Replies Latest reply on Feb 5, 2013 1:47 PM by matt

    Polycom SoundPoint IP 650 Time Out

    nscott New Member

      Have a 7100 that is updated to the newest version of code along with the firmware for both the Adtran's and one Polycom SoundPoint IP 650. The problem is the Polycom 650 seems to go into a sleep mode after x amount of time and the time stops updating. Is there a way to either resolve this or just change the time it takes before it go into sleep mode. I would believe this is an option under global configurations, but I don't know the syntax for it.

       

      Thank you,

      --Nate

        • Re: Polycom SoundPoint IP 650 Time Out
          Employee

          Nate,

           

          Thanks for posting this to the Support Community.  To clarify, does the phone operate correctly where it can make and receive calls, but it just displays the wrong time, or is the phone frozen and you have to reboot to revive it?

           

          If it operates correctly and the time is the problem this post explains how to resolve that portion:

          How to set the time on 706 and polycom ip phones connected to netvanta 7000 series devices

           

          Thanks,
          Matt

            • Re: Polycom SoundPoint IP 650 Time Out
              nscott New Member

              The phone is able to make and receive phone calls. It doesn’t show the time out option under menu for the back light.  When the back light goes into ide the time stops refreshing on the screen.  It’s an oddity that the user seems to not be able to live with.

               

               

              Thank you,

              --Nate

                • Re: Polycom SoundPoint IP 650 Time Out
                  Employee

                  Nate,

                   

                  Is this the only Polycom phone on this system?  If not, do others also have this problem? 

                   

                  I would suggest defaulting this phone.  You will need to remove and reapply power, then hold down *,4,6,8 immediately while it boots up until it prompts you for a password, and then enter 456.  If that does not resolve the issue I would suggest rebuilding the user and phone configuration from scratch.  Make sure to document the current voice user configuration, button map configuration, or anything unique about this phone so you can rebuild it properly.  Then power off the phone, delete the phone configuration from Voice > IP Phone Configs , then separately delete the user from Voice > User Accounts.  To recreate the user click New while you are on Voice > User Accounts, enter the extension and name, select New Address, pick the phone model, enter the MAC address, and click Apply.  On the resulting screen click the Generate random password button if it is present (depends on firmware), then go to the Voicemail tab, select the Class of Service, and click the Apply button.  If there were any other custom settings for this user you will need to reapply them as well.  Finally power the phone back on and default it by holding down *,4,6,8 immediately while it boots up until it prompts you for a password, and then enter 456.  After the phone boots up and registers see if the issue is still present.

                   

                  Thanks,

                  Matt

              • Re: Polycom SoundPoint IP 650 Time Out
                Employee

                I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

                 

                Thanks,

                Matt