4 Replies Latest reply on Feb 6, 2013 1:28 PM by touristsis

    Bluesocket wlan with 2 1800, vpn, 1 main site, 1 remote site.

    touristsis Visitor

      Hi,

      I have a bluesocket server hosted on vmware.  I have two office.  Main office which host the vmware.  Main site has one 1800.  Remote site has one 1800.  I'm not really using the wifi at the main office, however at the remote office, I'm constantly using wifi, however the wifi keeps on dropping.  Any help in troubleshooting this is appreciated.  After the bluesocket keeps on dropping, I got frustrated, so I put the ADTRAN 150 ap back on line and the wifi was pretty solid.  Also when I loose internet on the blusocket, the bottom right network says no nework access.

        • Re: Bluesocket wlan with 2 1800, vpn, 1 main site, 1 remote site.
          erik Employee

          Hi touristsis,

           

          We might need a few more details to offer good advice. When you noticed the Bluesocket dropping were you still associated to the AP? Could you ping your default gateway? Did the Bluesocket AP reboot at all? When your client showed "no network access," could other clients connect? What is the make and model of the device you are using to connect? What vWLAN software version are you running? What Bluesocket Access Point firmware are you running?

           

          Thank you,

          Erik

            • Re: Bluesocket wlan with 2 1800, vpn, 1 main site, 1 remote site.
              touristsis Visitor

              When you noticed the Bluesocket dropping were you still associated to the AP? Yes, definitely.  It it normally drops for only 30 seconds then reconnect.

              Could you ping your default gateway? No, I cannot ping the default gateway this this happen.

              Did the Bluesocket AP reboot at all? It doesn't look like it.

              When your client showed "no network access," could other clients connect? Yes, my iphone still have internet on the bluesocket wifi using the same SSID.

              What is the make and model of the device you are using to connect? It's a Toshiba Satellite C655 Laptop

              What vWLAN software version are you running? 2.1.0.14

              What Bluesocket Access Point firmware are you running? 6.5.3-23

                • Re: Bluesocket wlan with 2 1800, vpn, 1 main site, 1 remote site.
                  erik Employee

                  Thanks, touristsis. Firstly, I would suggest upgrading to the latest GA release of AP firmware for use with 2.1.0.14. That version is 6.5.4-11 and you can download it along with the release notes by going to www.adtran.com > Support > Product Downloads > Software Releases, and then use the drop-down menus to navigate to Bluesocket Access Points. You will find in the release notes several fixes around client connectivity.

                   

                  Next, since you observe one client staying connected while another drops, it might be helpful to know more about the wireless NIC card in the Toshiba Satellite. Could you identify the exact type of card this is as well as the driver version and date?

                   

                  Thanks again,

                  Erik

                    • Re: Bluesocket wlan with 2 1800, vpn, 1 main site, 1 remote site.
                      touristsis Visitor

                      Thanks Eric.

                       

                      The firmware update fixes the problem.  I did not bother looking at the laptop nic card because I've tried two different computers and same results, yet neither disconnect with AP 150.  It's a bit weird, I have roku box, samsung blu ray, iphone, ipad, that works fine.  I guess they are running linux or mac os.  The Toshiba and HP laptop both having issue with the old bluesocket ap firmware.  This is just what I'm seeing.  Anyways, looks like the firmware upgrade works like a champ, so I can care less.