4 Replies Latest reply on Mar 11, 2013 8:52 AM by danb

    Show Probe in list tracked by "Nothing"?

    danb Visitor

      I'm wondering if this is normal and if so, why it is...

       

      My partial config:

       

      probe ComcastProbe-1 icmp-echo

        destination 8.8.8.8

        source-address  x.x.x.x

        period 5

        tolerance consecutive fail 5 pass 3

        no shutdown

      !

      probe ComcastProbe-2 icmp-echo

        destination 8.8.4.4

        source-address  x.x.x.x

        period 5

        tolerance consecutive fail 5 pass 3

        no shutdown

      !

      probe ComcastProbe-3 icmp-echo

        destination 4.2.2.1

        source-address x.x.x.x

        period 5

        tolerance consecutive fail 5 pass 3

        no shutdown

      !

      track "WAN_TEST"

        log-changes

        snmp trap state-change

        test list or

          if probe ComcastProbe-1

          if probe ComcastProbe-2

          if probe ComcastProbe-3

        no shutdown

      !

      ...end

       

      Why does the Comcast-3 probe indicate that it is tracked by "Nothing"?   Is this normal?

       

      FP3448(config)#do sh probe

      Probe ComcastProbe-1:

        Current State: PASS  Admin. Status: UP

        Type: ICMP Echo  Period: 5 sec  Timeout: 1500 msec

        Source: x.x.x.x  Destination: 8.8.8.8

        Data size: 0

      Tracked by: WAN_TEST

        Tests Run: 46872  Failed: 2

        Tolerance: 0 consecutive failures currently, 5 needed to FAIL

        Time in current state: 2 days, 17 hours, 25 minutes, 34 seconds

       

       

      Probe ComcastProbe-2:

        Current State: PASS  Admin. Status: UP

        Type: ICMP Echo  Period: 5 sec  Timeout: 1500 msec

        Source: x.x.x.x  Destination: 8.8.4.4

        Data size: 0

      Tracked by: WAN_TEST

        Tests Run: 46872  Failed: 5

        Tolerance: 0 consecutive failures currently, 5 needed to FAIL

        Time in current state: 2 days, 17 hours, 25 minutes, 33 seconds

       

       

      Probe ComcastProbe-3:

        Current State: PASS  Admin. Status: UP

        Type: ICMP Echo  Period: 5 sec  Timeout: 1500 msec

        Source: x.x.x.x  Destination: 4.2.2.1

        Data size: 0

      Tracked by: Nothing

        Tests Run: 46873  Failed: 1

        Tolerance: 0 consecutive failures currently, 5 needed to FAIL

        Time in current state: 2 days, 17 hours, 25 minutes, 32 seconds

       

       

      Thanks,

      Dan

        • Re: Show Probe in list tracked by "Nothing"?
          levi Employee

          danb:

           

          Thank you for asking this question in the support community.  What firmware version is running on this device?  Also, what does the output of the show track command produce?  Do all the probes show they are tracked?

           

          Levi

            • Re: Show Probe in list tracked by "Nothing"?
              danb Visitor

              Levi,

               

              The 3448 is running 18.03.01.00.E

               

              FP3448#sh track

              Track WAN_TEST:

                Current State: PASS     (Admin: UP)

                Testing:

                  probe ComcastProbe-1 (PASS)

                  OR probe ComcastProbe-2 (PASS)

                  OR probe ComcastProbe-3 (PASS)

                Dampening Interval: 1 seconds

                Time in current state: 4 days, 20 hours, 53 minutes, 44 seconds

                Track State Changes: 0

                Tracking:

                  ip route 0.0.0.0 0.0.0.0 X.X.160.54

              FP3448#

               

              Shows all three!

               

              Dan

                • Re: Show Probe in list tracked by "Nothing"?
                  levi Employee

                  danb:

                   

                  This appears to be a display issue with the show probe command when there are more than two entries in the "test list" probe configuration.  It should not affect functionality at all. Thank you for bringing this to our attention.  Let me know if you have any additional questions.

                   

                  Levi

              • Re: Show Probe in list tracked by "Nothing"?
                danb Visitor

                I had the opportunity to check 3 other sites which are also running probe lists and they also had the display issue.  They all seem to be functioning correctly. 

                Dan