10 Replies Latest reply on May 2, 2013 7:18 PM by dime

    No network access for connected clients

    dime New Member

      Hi,

       

      We have a 3448 controlling a 160.  Just recently the 160 started not allowing connected client's to access the internet/network.  They receive an IP address but no traffic goes anywhere.  Eventually they are disconnected (might be windows reconnecting automatically after no network access found) and reconnect just fine.  Over and over without ever having access.  This happens to all devices and the issue is temporarily solved by rebooting the 160.  Any ideas on what/how to troubleshoot this?  I've upgraded the device to the latest firmware which didn't fix the issue.

       

      Here are the access point related configs:

      interface dot11ap 1 ap-type nv16x

        access-point mac-address 00:19:92:11:D1:E0

        name somethingAp1

        location copy_room

        ip address 10.34.63.2 255.255.255.0

        ip default-gateway 10.34.63.1

        encapsulation 802.1q awcp-vlan 1 native priority 7

      !

      !

      interface dot11ap 1/1 radio-type 802.11bg

        radio-mode gn

        no shutdown

      !

      !

      interface dot11ap 1/1.1

        description Wiz_802.11BG_VAP

        ssid broadcast-mode "something"

        security mode wpa aes-ccmp psk password

        no shutdown

      !

      interface dot11ap 1/1.2

        description guests

        vlan-id 2

        ssid broadcast-mode "something_guest"

        security mode wpa tkip aes-ccmp psk guestpassword

        no shutdown

      !

      !

      interface dot11ap 1/2 radio-type 802.11a

        channel-width-40MHz

        no shutdown

      !

      !

      interface dot11ap 1/2.1

        description Wiz_802.11A_VAP

        ssid broadcast-mode "something"

        security mode wpa aes-ccmp psk password

        no shutdown

       

      Message was edited by: levi (Removed Debug Output and added as Attachment)

        • Re: No network access for connected clients
          levi Employee

          dime:

           

          After reviewing your configuration, I recommend changing the channel bandwidth and packet aggregation settings as I have shown below (also, you must apply the changes to the AP for them to take affect):

           

          The following example enables the 20 MHz channel width on the 802.11a/n radio:

          (config)# interface dot11ap 1/2 radio-type 802.11a

          (config-dot11ap 1/1-an)# channel-width-20MHz

           

          The following example disables packet-aggregation for the 802.11n clients on the 802.11b/g/n radio:

          (config)# interface dot11ap 1/1 radio-type bg

          (config-dot11ap 1/1-bg)# no packet-aggregation

           

          Use the dot11ap apply-changes command to apply any configuration changes to a NetVanta 160 Series access point (AP). Any configuration that is performed on the AP is not completed until the configuration is applied to the AP using this command. Variations of this command include:

          # dot11ap apply-changes all

           

          Please, do not hesitate to reply to this post if you have any further questions or information.

           

          Levi

           

          Message was edited by: levi (The command "channel-width-20MHz" is not supported on the NetVanta 160 products)

            • Re: No network access for connected clients
              dime New Member

              Thanks Levi, I've made the changes and I'll update this post with the results!

               

              Sincerely,

              Ryan

              • Re: No network access for connected clients
                dime New Member

                Actually the command above 'channel-width-20MHz' didn't exist.  I was able to make the changes through the GUI though...

                • Re: No network access for connected clients
                  dime New Member

                  Levi,

                   

                  We still have the same issue.  Here is the updated config:

                  interface dot11ap 1 ap-type nv16x

                    access-point mac-address 00:19:92:11:D1:E0

                    name Ap1

                    location copy_room

                    ip address 10.34.63.2 255.255.255.0

                    ip default-gateway 10.34.63.1

                    encapsulation 802.1q awcp-vlan 1 native priority 7

                  !

                  !

                  interface dot11ap 1/1 radio-type 802.11bg

                    radio-mode gn

                    no packet-aggregation

                    no shutdown

                  !

                  !

                  interface dot11ap 1/1.1

                    description Wiz_802.11BG_VAP

                    ssid broadcast-mode "something"

                    security mode wpa aes-ccmp psk password

                    no shutdown

                  !

                  interface dot11ap 1/1.2

                    description guests

                    vlan-id 2

                    ssid broadcast-mode "something_friends"

                    security mode wpa tkip aes-ccmp psk password2

                    no shutdown

                  !

                  !

                  interface dot11ap 1/2 radio-type 802.11a

                    no shutdown

                  !

                  !

                  interface dot11ap 1/2.1

                    description Wiz_802.11A_VAP

                    ssid broadcast-mode "something5g"

                    security mode wpa aes-ccmp psk password

                    no shutdown

                    • Re: No network access for connected clients
                      levi Employee

                      dime:

                       

                      I sincerely apologize, I missed your response on this post.  Are you still experiencing trouble with this design?  In the configuration you submitted, I do not see the channel-width-20MHz command in the "A" radio?  This command was not implemented until firmware version R10.4.0.  What firmware version is the wireless access controller running?

                       

                      Levi

                       

                      Message was edited by: levi (The command "channel-width-20MHz" is not supported on the NetVanta 160 products)

                        • Re: No network access for connected clients
                          dime New Member

                          Levi,

                           

                          It wasn't an option for me to set... I unchecked the use 40MHz in the web gui but that was the closest I could find.  Here is the output:

                          Type:               NV160

                          Status:             Session

                          IP Address:         1.1.1.2

                          AP MAC Address:     00:19:92:11:D1:E0

                          Is Configured:      Y

                          Controlled Status:  Ctl by This AC

                          Location:           copy_room

                          Discovered Time:    12:14:09 EDT Tue Apr 02 2013

                          Version:            NV160:1840-44-1:6.5.5.9

                          Serial Number:      01605112040279

                          Capabilities:       NV160:a2.bg1:vap8

                          Radio Information:

                          Index  Type  State     Channel   Sec Chan  Radio MAC         40Mhz DTIM Int

                          -----  ----  --------  --------  --------  ----------------- ----- --------

                          1      b/g   ENABLED   6 Best    0         00:19:92:11:D1:E1 no    1

                          2      a     ENABLED   149 Best  0         00:19:92:11:D1:E9 no    1

                           

                           

                          -------------------------------------------------------------------------

                            • Re: No network access for connected clients
                              levi Employee

                              dime:

                               

                              Are you still experiencing the problem, because it appears the "A" radio is still using 40Mhz DTIM.  What firmware version is the access controlling running?  You can find this by issuing the show version command.

                               

                              Levi

                                • Re: No network access for connected clients
                                  dime New Member

                                  Yes, and

                                  NV3448#show version

                                  ADTRAN, Inc. OS version R10.5.1.E

                                    Mainline Version: ENM.12.043

                                    Checksum: B419736D

                                    Built on: Tue Jan 29 16:09:00 2013

                                    Upgrade key: 2e0ea9cccdf9d5f59fc116bbfcd24b6d

                                  Boot ROM version 13.03.00.SB

                                    Checksum: 70C3

                                    Built on: Fri Nov 10 08:04:44 2006

                                  Copyright (c) 1999-2013, ADTRAN, Inc.

                                  Platform: NetVanta 3448, part number 1200821E1, CLEI code is DDC3RNDCAA

                                  Serial number LBADTN1228AF310

                                  Flash: 33554432 bytes  DRAM: 134217727 bytes

                                   

                                   

                                  NV3448 uptime is 2 weeks, 0 days, 2 hours, 29 minutes, 4 seconds

                                   

                                   

                                  System returned to ROM by Soft Reset

                                  Current system image file is "NV3448A-R10-5-1-E.biz"

                                  Primary boot system image file is "NV3448A-R10-5-1-E.biz"

                                  Backup boot system image file is "9950821-2A180301.biz"

                                  Primary system configuration file is "startup-config"

                        • Re: No network access for connected clients
                          dime New Member

                          Upgrading to the firmware just released seems to have fixed our issues: NetVanta 160 (6.5.5-16)