6 Replies Latest reply on Mar 22, 2013 2:54 PM by ben-matson

    Having trouble with PRI 100' from termination point

    ben-matson New Member

      We got a PRI installed and is working fine when I have my Atlas 550 connected with a 15' patch cable, but we want to install the unit in another room.  The cable between the room where we want it installed and the termination point is just over 100'.  When we connect the Atlas 550 the Network 1 light shows 'OK' but when I try to make or receive calls I get a fast busy tone.  When I connect it back with the 15' patch cable it works fine.  I've tested the cable between the rooms with a tester and also connected it to an ethernet switch and computer at it worked fine.  Could there be some kind of issue with the signal strength from our provider or something else?

        • Re: Having trouble with PRI 100' from termination point
          patrick Employee

          100 feet should not be an issue for a T1 signal from the smart jack to the ATLAS. If you look in the ATLAS' menu under MODULES, you can go to the MENU for the T1 module and then look at the ALARM STATUS. This will show you any active alarms (by displaying an asterisk next to the active alarms) as well as the receive signal level (0dB is a strong signal, and the lower the Rx Level, the worse the signal - until it bottoms out at -22.5dB). In the T1 menu, you can look at the PERFORMANCE to see if the ATLAS is receiving any errors. Everything listed is a type of error, so if anything is incrementing then it is receiving that type of error.

           

          You can also look at the DS0 STATUS under the T1 menu. The 24th channel should display the letter "D" to indicate an active D-channel. If the Rx level is good, but there is no D-channel, then you should verify the cable run. Ethernet uses pins 1, 2, 3, and 6; but T1 uses pins 1, 2, 4, and 5. If you can put a T1 loopback plug at the end of the cable run, the ATLAS T1 port will clear the alarms if there is continuity from the transmit pair, to the loopback plug, and back on the receive pair.

           

          Hope this helps,

          Patrick

            • Re: Having trouble with PRI 100' from termination point
              ben-matson New Member

              I have the T1 connected over the 100' run and I don't have any errors in ALARM STATUS or in PERFORMANCE, but I don't get a "D" on the 24th channel.  It's the same when I plug in a loop back plug into the cable at the smart jack.  I've triple checked my cable with a tester and I have continuity on all wires 1-8.  We even ran a second cable along the floor and we get the same thing, no errors but no D-channel either.  It works fine when I'm connected with a 15' patch cable.  My signal strength is 0dB with both connections.

               

              Thank you,

               

              Ben

                • Re: Having trouble with PRI 100' from termination point
                  patrick Employee

                  If the "Rx Level" is 0 dB with both the 15' and 100' cable, then the ATLAS is receiving the best signal strength possible. If you look under the MODULES in the MENU for the T1 again, and look at the CONFIGURATION for the T1 port, what is the LBO (line build out) set to? It needs to be set to "0 dB" for the ATLAS to transmit the strongest signal.

                   

                  If the LBO is already set to 0 dB, verify the port on the ATLAS is not going into TEST mode. If it is going into TEST, set all the test options back to NONE under the module menu (to turn off the test), and if necessary, set the "LB Accept" to "Ignore" under the port configuration.

                   

                  When you use the loopback plug on the cable run at the Smart Jack, is the Rx Level in the ATLAS still 0 dB, even through the loopback? Does the Smart Jack indicate any alarms when the 100' cable run is used?
                  (The D-channel will not come up to a loopback. There has to be a handshake in order to bring up the D-channel.)

                   

                  With the ATLAS connected to the Smart Jack using the 100' cable, go under SYSTEM CONFIG, and EVENT LOGGING, and set ISDN L2 FORMATED to INFO. Then back out to the main menu, go to SYSTEM STATUS and look in the EVENT LOG. You should see both SENT and RECEIVED messages. For every RECEIVED "SABME" message, there should be a SENT "UA" and for every SENT "SABME" there should be a RECEIVED "UA". If the ATLAS is replying to the SABME with a UA, but not receiving a UA response to the SABME messages it sends then you need to find out if the Telco is receiving those UA responses. If all you see are both SENT and RECEIVED "SABME" messages, then that would indicate there is either a loop in the circuit, or both the ATLAS and the Telco are in the same "role" for the PRI (but since the D-channel comes up on the 15' cable, I don't see this a possibility).
                  You can do the loopback test while monitoring the ISDN L2 FORMATTED messages to ensure the ATLAS is sending and receiving the "SABME". This will indicate the transmit signal is strong enough to go to the loopback and back, which indicates it should be strong enough to make it to the Smart Jack.

                   

                  -Patrick

                    • Re: Having trouble with PRI 100' from termination point
                      ben-matson New Member

                      The LBO in the CONFIGURATION for the T1 port is set to “0 dB”.

                       

                       

                       

                      The ATLAS isn’t going into test mode, I verified all the test options were

                      set to NONE.

                       

                       

                       

                      The Rx Level in the ATLAS is still “0 dB” with the loopback plug.  The smart

                      jack is part of a multi-jack system from TW Telecom and there aren’t any

                      lights but power.

                       

                       

                       

                      When I have it connected to the smart jack with the 100’ cable this is what

                      I get:

                       

                       

                       

                                    ³ 03/20 17:25:25 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:25:25 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:25:25 Nor L2-Fo  Ntw1    1

                      ============================

                       

                                    ³ 03/20 17:25:24 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:25:24 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:25:24 Nor L2-Fo  Ntw1    1

                      ============================

                       

                                    ³ 03/20 17:25:23 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:25:23 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:25:23 Nor L2-Fo  Ntw1    1

                      ============================

                       

                                    ³ 03/20 17:25:22 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:25:22 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:0

                       

                       

                       

                      I’m not getting any replies.

                       

                       

                       

                      When I connect the loopback plug to the 100’ cable this is what I get:

                       

                       

                       

                                    ³ 03/20 17:37:16 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:37:16 Nor L2-Fo  Ntw1    1 Recd = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:37:16 Nor L2-Fo  Ntw1    1

                      ============================

                       

                                    ³ 03/20 17:37:16 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:37:16 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:37:16 Nor L2-Fo  Ntw1    1

                      ============================

                       

                                    ³ 03/20 17:37:15 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:37:15 Nor L2-Fo  Ntw1    1 Recd = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:37:15 Nor L2-Fo  Ntw1    1

                      ============================

                       

                                    ³ 03/20 17:37:15 Nor L2-Fo  Ntw1    1        Ctl:SABME

                       

                                    ³ 03/20 17:37:15 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:0

                       

                       

                       

                      So I do get replies from itself with the loopback plug.

                       

                       

                       

                      When I connect to the smart jack with a 15’ patch cable everything clears

                      and I get this:

                       

                       

                       

                                    ³ 03/20 17:59:59 Inf L2-Fo  Ntw1    1           80

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1         IE - 79 RESTART

                      INDI

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1              97

                      Channel:23

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1              83

                      Numb/Map:NUM

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1                 Chan.

                      Sel:FO

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1                 D-Chan

                      Indic

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1

                      Pref/Excl:EX

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1                 Intfc

                      ID:IMP

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1              A9 Primary

                      Rate

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1         IE - 18 CHANNEL

                      ID

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1        M - 4E

                      RESTART_ACK

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1        Prot:08  CRL:2

                      CRV:8

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1        Ctl:INFO

                      Ns:22

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1 Sent = Sapi:00  C/R:R

                      Tei:00

                       

                                    ³ 03/20 17:59:59 Nor L2-Fo  Ntw1    1

                      ============================

                       

                       

                       

                      Thank you,

                       

                       

                       

                      Ben

                        • Re: Having trouble with PRI 100' from termination point
                          patrick Employee

                          You have an unusual problem, Ben. On the 100' cable, the ATLAS is not receiving any D-channel messages from the Telco, but when you put a loopback on the cable, the ATLAS receives the messages it transmits - so the cable appears to be fine. The ATLAS also shows a Rx Level of 0 dB, so the T1 signal strength is as good as it can get.

                           

                          When you use the 15' cable, what you were able to capture is already past the SABE/UA exchange and has moved on to B-channel restarts; but you already knew the circuit comes up on the 15' cable.

                          The only thing I can suggest at this point is to have the Telco monitor their D-channel messages and see if the Telco receives the SABME messages from the ATLAS, and if they are transmitting anything in response.

                          From what you've shown, I don't see any reason for the PRI not to come up (other than the fact that the ATLAS is not receiving any D-channel messages).

                          1 of 1 people found this helpful
                            • Re: Having trouble with PRI 100' from termination point
                              ben-matson New Member

                              Patrick,

                               

                              Thank you for working with me.  The problem ending up being with the Telco's equipment, Lucent Metropolis DMXplore.  That unit has a "Line Build Out" setting and is limited to 100'.  Was able to talk to one of their people, had them adjust that setting, had to cut 20' off my cable (which was 117'), then everything came up.

                               

                              Thank you,

                               

                              Ben