3 Replies Latest reply on Mar 20, 2013 2:32 PM by patrick

    Error with an quad t1/pri card

    giguere New Member

      I'm new to the adtran atlas 550. I'm using it for now 2 months. I'm trying to do a network with 3 cisco router 2811. It is a frame relay network using T1 card. The main problem is the Quat T1/pri module.The status goes from online to error 1 sec every 30 sec. The network isn't working. I've done all the maping, set the clock internal, enterred my DLCIs. There's no alarm. The adtran is sending package to the router but this one does not respond. On the router, all my network is set. here's an exemple of my 2811 config.

       

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname R1

      !

      boot-start-marker

      boot-end-marker

      !

      card type t1 0 0

      !

      no aaa new-model

      !

      resource policy

      !

      no network-clock-participate wic 0

      !

      ip cef

      !

      no ip domain lookup

      !

      voice-card 0

      no dspfarm

      !

      !

      controller T1 0/0/0

      framing esf

      linecode b8zs

      channel-group 0 timeslots 1-24

      !

      interface Tunnel1

      no ip address

      tunnel source Serial0/0/0:0

      !

      interface FastEthernet0/0

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      interface FastEthernet0/1

      ip address 192.168.10.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0/0:0

      no ip address

      encapsulation frame-relay IETF

      !

      interface Serial0/0/0:0.20 point-to-point

      description link to R3 router DLCI 20

      ip address 192.168.1.1 255.255.255.0

      frame-relay interface-dlci 20

      !

      interface Serial0/0/0:0.22 point-to-point

      description link to R2 DLCI 22

      ip address 192.168.3.1 255.255.255.0

      frame-relay interface-dlci 22

      !

      interface Serial0/3/0

      no ip address

      shutdown

      no fair-queue

      clock rate 2000000

      !

      interface Serial0/3/1

      no ip address

      encapsulation frame-relay

      !

      interface Integrated-Service-Engine1/0

      no ip address

      shutdown

      no keepalive

      !

      router eigrp 100

      network 192.168.1.0

      network 192.168.3.0

      network 192.168.10.0

      auto-summary

      !

      no ip http server

      no ip http secure-server

      !

      control-plane

      voice-port 0/1/0

      voice-port 0/1/1

      voice-port 0/2/0

      voice-port 0/2/1

      !

      gatekeeper

      shutdown

      !

      line con 0

      password cisco

      logging synchronous

      login

      line aux 0

      line 66

      no activation-character

      no exec

      transport preferred none

      transport input all

      transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

      line vty 0 4

      password cisco

      login

      !

      scheduler allocate 20000 1000

      !

      end

       

      The real question is : Where's the problem? Im working on this for 2 weeks now. Any solutions why my card give me an error each 30 sec?

        • Re: Error with an quad t1/pri card
          patrick Employee

          It sounds like the ATLAS T1 interface has clock slips. You can verify this by going to MODULES in the ATLAS menu, and then going to the MENU for the T1 module with the ERROR indications, and then going to PERFORMANCE CURR. Under the PERFORMANCE, if the CSS (controlled slip seconds) is incrementing then the ATLAS is taking clock slips on that T1 interface.


          In your Cisco configuration I don't see a clock-source setting, but I don't remember what the default is for the Cisco. If the ATLAS' Primary Timing Source is set to INTERNAL, then make sure the Ciscos take timing from the T1s coming from the ATLAS.

           

          Hope this helps,

          Patrick

            • Re: Error with an quad t1/pri card
              giguere New Member

              After verifying, it's a clock slip. All I have to do is identify where comes the other clock. I use the one on the line from the ADTRAN. On the cisco router, i had to set the clock source line on the controller T1.
              I still have the problem, but now the Quad T1 card doesn't go online/error. Can you help me about the clock slip or I should ask the question on cisco community?

                • Re: Error with an quad t1/pri card
                  patrick Employee

                  I'm not sure what the problem is now? You said the errors stopped on the ATLAS. Is the Cisco showing errors now? If it is, then I'm afraid you will need to go to the Cisco community for assistance with that.
                  If there is another issue, then I'll need more information about what that issue is.
                  We do have a guide for configuring an ATLAS for the Cisco Academy (https://supportforums.adtran.com/docs/DOC-1259). The Frame Relay configuration starts on page 5.
                  There is also a document for configuring Frame Relay to the internal router of the ATLAS (https://supportforums.adtran.com/docs/DOC-1298).

                  You do have encapsulation frame-relay IETF on the Cisco, which is needed to work with the ATLAS' Frame Relay.
                  Are the T1's in the ATLAS configured for all 24 DS0s? Is the Frame Relay UP? Are the DLCIs Active?

                   

                  -Patrick