1 Reply Latest reply on Mar 21, 2013 10:47 AM by matt

    Browser warning problem

    jpelectron New Member

      If you try to login to this forum using IE 10 it says you're using an older browser with no option to continue.  FAIL.

        • Re: Browser warning problem
          Employee

          jpelectron,

           

          Thank you for reporting this.  We are aware of the issue and are currently investigating an upgrade to our platform to fix this problem.  As soon as we discovered this issue we updated our FAQs page with the following note:

           

          I get an error message on this site with Internet Explorer 10 saying a later version of IE is needed.

          We are aware of this problem and are working to facilitate an upgrade to our Support Community platform to resolve this issue. A current work around if you would like to use IE 10 is to hit F12 when the error is displayed and then set both the Browser Mode and Document Mode to IE9 (see picture below). Firefox, Chrome, Safari, or previous versions of IE should all work with no issues.

          IE10.png

           

          We certainly apologize for the inconvenience and are working towards resolving this issue.

           

          Thanks,

          Matt