2 Replies Latest reply on Mar 22, 2013 6:26 AM by rjhill899

    Urgent help needed.

    rjhill899 New Member

      We recently changed our network over to managed AT&T MPLS.

      But our Internet connection is not with AT&T not to mention our firewall, and VPN are the Netvanta 1224R's work load.

       

      Problem is, I am having problems getting the routes straight for the internal network to get outside and reach the internet.

       

      here is my setup

      each router acts as its own DHCP server for each location with the gateway being the router IP itself.

      Plant 1 (main) MPLS router IP is 192.168.1.1

      Plant 2 MPLS router 192.168.2.1

      Plant 3 MPLS router 192.168.3.1

      Plant 4 MPLS router 192.168.4.1

       

      Adtran 1224R 192.168.1.254

      Internet            11.22.33.44

       

      Everything is basically behind 192.168.1.1 and for some reason cannot find its way to the 1224R for internet access.

       

      i am attaching my config for the 1224R

      any help would be grealty appreciated.

       


        • Re: Urgent help needed.
          Employee

          rjhill899 - Thanks for posting your question on the forum!

           

          I'm assuming that you are not having issues with site to site connectivity. Is the main site able to get out to the internet? The routes you provided in your configuration look correct. Were you able to do a traceroute from one of the remote sites going out to the internet? My suspicion is that the MPLS cloud does not know what to do with traffic destined for the internet. This can be verified with the traceroute and seeing how far the packet is getting.

           

          To resolve this issue, you will need to contact your MPLS provider and have them add a default route in the MPLS cloud. This default route will need to direct traffic destined for the internet to the main site.

           

          Feel free to post the results of your traceroute for us to analyze. Please do not hesitate to let us know if you have any questions.

           

          Thanks,

          Noor

          • Re: Urgent help needed.
            rjhill899 New Member

            yes, as long as I point to the Adtran for my Gateway, I have internet at the main site.

             

            I was told by my MPLS Provider that the route had been added, as I tried to get this completed before the change over.

             

            I have asked them to check to ensure the default route has indeed been added and have been waiting for a week now. But hopefully they will get this resolved soon.

             

            Thanks Noor for your help,