4 Replies Latest reply on Jul 11, 2013 5:45 AM by kb9mfd

    Aggregation link with Netgear switch / giga port errors

    kb9mfd New Member

      I am having issues with voip calls missing audio, and while investigating it I found the following in the log files:

       

      2013.03.27 09:00:35 ETHERNET_INTERFACE.giga-swx 0/2 is no longer compatible with giga-swx 0/1 and will be suspended

      2013.03.27 09:00:53 ETHERNET_INTERFACE.giga-swx 0/2 is no longer compatible with giga-swx 0/1 and will be suspended

      2013.03.27 09:06:04 ETHERNET_INTERFACE.giga-swx 0/2 is no longer compatible with giga-swx 0/1 and will be suspended

      2013.03.27 09:08:47 ETHERNET_INTERFACE.giga-swx 0/2 is no longer compatible with giga-swx 0/1 and will be suspended

      ...... it just keeps going

       

      and it is happening very often. This is a 1234 PoE and I have a aggregation link with the Netgear with two fiber ports. What is this error and could it be causing issues with lost rtp traffic and what can I do to fix it? It is running 17.09.01.00 but I am planning on upgrading it. Thanks! - Jere

        • Re: Aggregation link with Netgear switch / giga port errors
          Employee

          kb9mfd -Thanks for posting your question on the forum!

           

          That particular error message occurs when a port that is part of a port-channel goes down (i.e., unplugging cable). So it is very possible that gig-swx 0/2 is bouncing or being disconnected for whatever reason and is resulting in lost RTP traffic.

           

          Does the Netgear show any evidence of that particular link going down? Could you post the output to "show interface gig 0/2" for us to review?

           

          Please do not hesitate to let us know if you have any questions.

           

          Thanks,

          Noor