2 Replies Latest reply on Apr 5, 2013 10:08 AM by ctheise

    Polycom phones' time display in Arizona.

    ctheise New Member

      How do I get polycom phones to understand there is no DST in 7100 system in Arizona?  They learn ntp server address and offset from 7100, but still show wrong time.  Running AOS ver R10.5.1.E.

        • Re: Polycom phones' time display in Arizona.
          ctheise New Member

          More info.    Have gone as far as editing sip.cfg file to show daylight savings enable = 0.  Also factory-defaulted both Polycom and Adtran 706 phones.   Adtran shows correct time; Polycom does not.

            • Re: Polycom phones' time display in Arizona.
              ctheise New Member

              It seems I found a solution from viewing an online posting from an Asterisk handbook.  That info referred to editing sections of locally-unique configuration files.   From that, and given the file syntax was quite similar,I intuited the following syntax to enter in the 7100's GUI under IP Phone Globals\Global Files\Polycom Customer-sip.cfg tab.   You should be able to discern what was added versus what is default:

               

              <?xml version="1.0" standalone="yes"?>

              <!-- Customer SIP Application Configuration File -->

              <localcfg>

              <TCP_IP>

              <SNTP tcpIpApp.sntp.daylightSavings.enable="0"/>

              </TCP_IP>

              <localcfg>

               

              After factory-defaulting the Polycom phone, it displayed the correct time for Arizona.