6 Replies Latest reply on Apr 29, 2013 12:26 PM by matt

    Configuring FXO 0/2 on a 7100

    gerkhs New Member

      Hello all!!!

       

      I need help with this configuration, please. FXO 0/1 works. I'm trying to get one extension to make use of an another line connected to FXO 0/2; however, when I "configure it" following the Adtran guides, if I do a debug, I get the following when I dial it:

       

       

      13:07:35.706 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal

      13:07:37.180 FXO.0/2 Battery Reverse Debounce:::::::::::::::++++t*::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::Ì

      13:07:37.224 FXO.0/2 FxoPortStateOnhookNormal -> FxoPortStateOnhookReverse

      13:07:38.292 FXO.0/2 Battery Reverse Debounce:;;;;;;;;;;;;;;;;;----f*;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;Ì

      13:07:38.347 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal

      13:07:40.372 FXO.0/2 Battery Reverse Debounce:-:+-::::::++++t*::++--:+-::++--:+-::++--:++--++--+++--++---++--++--:++--:+-::++--:+-::++--++--:++-Ì

       

      I get ring back on my phone but the destination phone does not ring. The messages should say Ringing... not Battery Reverse Debounce

       

      I appreciate any help you guys can provide

        • Re: Configuring FXO 0/2 on a 7100
          james_ucs Employee

          gerardo wrote:

           

          Hello all!!!

           

          I need help with this configuration, please. FXO 0/1 works. I'm trying to get one extension to make use of an another line connected to FXO 0/2; however, when I "configure it" following the Adtran guides, if I do a debug, I get the following when I dial it:

           

           

          13:07:35.706 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal

          13:07:37.180 FXO.0/2 Battery Reverse Debounce:::::::::::::::++++t*::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::Ì

          13:07:37.224 FXO.0/2 FxoPortStateOnhookNormal -> FxoPortStateOnhookReverse

          13:07:38.292 FXO.0/2 Battery Reverse Debounce:;;;;;;;;;;;;;;;;;----f*;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;Ì

          13:07:38.347 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal

          13:07:40.372 FXO.0/2 Battery Reverse Debounce:-:+-::::::++++t*::++--:+-::++--:+-::++--:++--++--+++--++---++--++--:++--:+-::++--:+-::++--++--:++-Ì

           

          I get ring back on my phone but the destination phone does not ring. The messages should say Ringing... not Battery Reverse Debounce

           

          I appreciate any help you guys can provide

          What happens if you swap the lines in FXO 0/1 and 0/2? Does the problem follow the port or the line?