2 Replies Latest reply on Sep 4, 2013 9:31 AM by geo

    T1 Clocking issue with Multiple T1/PRI on 908E

    wes.carper New Member

      Hi,

       

      So here's the scenario:

       

      908E with 4 T1's connected.  1 & 2 are MLPPP for Internet, T1 0/4 is a PRI to CPE Phone system providing Voice service from our Broadsoft platform, and T1 0/3 is a PRI into the 908 from our DMS switch for 5 analog lines.  Internal clock source is T1 0/1, Backup source is internal.  I am getting slips on T1 0/3.  T1 0/4 is ok because the CPE is clocking off me.  Any ideas on how to fix the clocking on t1 0/3?  I believe when I first started using these 900 series you could set a clock source per each T1.  Is there any way to do that now?

       

      Thanks,

       

      Wes

        • Re: T1 Clocking issue with Multiple T1/PRI on 908E
          geo Employee

          Hello Wes,

           

          When an interface is reporting slips from a timing related problem, the T1 clock on the receive wire pair does not match the T1 clock on the transmit wire pair.  Even though there are 3 different T1 connections (MLPPP, Phone System, and DMS) there can only be one device providing the timing.  All other devices must recover or take timing from the source.  This may be tricky because it seems that the MLPPP link is providing timing (as you are set to INTERNAL on T1 0/1) and the DMS appears to be providing timing as well.  If the DMS was not providing timing, like Phone System, I believe T1 0/3 would be running clean.  That leads us to these questions:

           

          1.  Can the DMS clock/receive timing from the ADTRAN?

          or

          2.  Can the MLPPP clock/receive timing from the ADTRAN?

           

          With the current equipment in place something has to give.  If not, there will always be slips.

           

          A drastic measure is to check out a NetVanta 644.  It is similar to a TA9XXe unit but can support multiple timing sources:  https://supportforums.adtran.com/docs/DOC-4402

           

          Let me know if you have any questions.

           

          Regards,

          Geoff

            • Re: T1 Clocking issue with Multiple T1/PRI on 908E
              geo Employee

              Hello Wes,

               

              I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

               

              Thanks,

              Geoff