5 Replies Latest reply on Sep 6, 2013 10:41 AM by levi

    media-gateway ip primary on interface bvi 1

    calvine New Member

      This 3448 is loses upon reboot or power cycle the "media-gateway ip primary" command on interface bvi 1.

      We are able to re-set this option via the GUI, but not the CLI.

      The command is not saved to the startup config.

      Without this command, SIP service fails. After setting via GUI, SIP service resumes.

       

      I found the following errata, but no reference to it in subsequent release notes. Our device "show version" follows.

      We are willing to upgrade firmware, but need to know which version resolves this.

       

      17.07.01.00 Errata

      These are issues that were discovered during internal testing, but were unresolved at the time of release

       

      The BVI interface webpage shows Traffic-Shaping, QOS-Policy, MTU, and Media-Gateway as configurable

      options, although these options are not configurable for BVI interfaces.

      o  Workaround: N/A.

       

       

      ADTRAN, Inc. OS version 18.03.01.00

      Mainline Version: ENM.11.033

      Checksum: A079AEA8

      Built on: Fri Jan 06 14:56:25 2012

      Boot ROM version 13.03.00.SB

      Checksum: 70C3

      Built on: Fri Nov 10 08:04:44 2006

      Copyright (c) 1999-2012, ADTRAN, Inc.

      Platform: NetVanta 3448, part number 1200821E1,

        • Re: media-gateway ip primary on interface bvi 1
          Employee

          calvine - Thank you for posting your question on the forum!

           

          Unfortunately, at the time of this post, "media-gateway ip primary" is not a supported command for the BVI interface.

           

          Please let us know if you have any further questions.

           

          Thanks,

          Noor

          1 of 1 people found this helpful
            • Re: media-gateway ip primary on interface bvi 1
              calvine New Member

              Noor, thank you for the reply.

               

              Currently this 3448 loses SIP service after power cycle or restart.

              Service is restored by configuring this setting on the bridged interface

              via the GUI.

               

              If this is not a supported command, what's happening?

               

               

              On Mon, Jun 24, 2013 at 12:34 PM, noor <

                • Re: media-gateway ip primary on interface bvi 1
                  Employee

                  calvine - Unfortunately, I cannot speak to how the feature is functioning. However, I can confirm that, at the time of this post, the fact that you are able to set this option in the GUI is an errata and that "media-gateway ip primary" is not a supported setting on the BVI interface.

                   

                  Let us know if you have any questions.

                   

                  Thanks,

                  Noor

                    • Re: media-gateway ip primary on interface bvi 1
                      jayh Hall_of_Fame

                      It looks like Adtran has unfortunately left no way to do this and make it stick.  I tried the following:

                       

                      Scenario 1:

                         put IP address on BVI interface

                         put "media-gateway ip bvi1" on the physicals.

                      No joy, can't put a BVI as a target for media-gateway IP.

                       

                      Scenario 2:

                        Create a loopback with an IP address and add it to bridge-group 1

                        Point "media-gateway ip" to the loopback.

                      No joy, can't add a loopback to a bridge-group (this would essentially make it a bvi).

                       

                      It looks to me like bvi should be an option for "media-gateway ip" just like primary, secondary, and loopback.  You'll probably be told to run it up the flagpole to your sales rep as a feature request.  A logical command that makes sense and works when configured via GUI is considered a bug to be removed?

                       

                      I have a similar issue with a different configuration I'm trying, for some unknown reason you can't put a VLAN subinterface into a bridge group.  I suspect that Adtran's IRB isn't as fully-featured as Brand C.  Yet, anyway.

                      1 of 1 people found this helpful
                • Re: media-gateway ip primary on interface bvi 1
                  levi Employee

                  calvine:

                   

                  I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

                  Thanks,

                   

                  Levi