2 Replies Latest reply on Aug 9, 2013 7:24 AM by matt

    Unable to complete dtmf tones when a new call comes in to 7100

    3l3mn8r New Member


      I have a customer that indicates she will be on a call to Medicaid and is sending digits (dtmf tones) to the auto attendant at Medicaid and then when the 2nd line rings on the 7100 at her office she can no longer enter digits on the Medicaid call. She then has to hang up and start the whole process over hoping that another call doesn't come to the 7100.  Apparently the Medicaid system is an automated phone service that allows you to go through the menus and complete billing requests using their auto attendant service.  They were previously using firm 4.02 and I have just moved them to 5.03.  Phones are using 1316 firm.  I could not find any similar issues in forums but I also couldn't determine how to work the search appropriately either.

       

      Basically she is on line 1 and is entering digits to move through the menus at Medicaid and then her office receives a call on line 2 and then she can longer enter the digits to go through the menus at Medicaid and has to hang up and start all over.  Any help is greatly appreciated.

        • Re: Unable to complete dtmf tones when a new call comes in to 7100
          3l3mn8r New Member

          Ok, I ran a debug sip stack mess and voice verbose but came to the conclusion on what is happening.  When she is on the phone and a second call comes in she needed to hit ignore or answer then do something with that other call, return to original call and it works fine.  The reason this happens is because she is the receptionist and is part of the incoming call ring group and operator group so she needs to attend to the incoming call before being able to continue with her current dtmf entering.  In her case she just hit ignore and then was able to continue with Medicaid call.  Can I hit Answered on my own question?

            • Re: Unable to complete dtmf tones when a new call comes in to 7100
              Employee

              Thanks for coming back to update this post.  You actually can select a Correct Answer for your reply in addition to replies provided by other users on your thread. You must be logged into the Support Community to see the buttons.  See the last part of this page for screenshots on where to find the buttons:

              Posting and Replying

               

              I will reach out to you with a private message to discuss the search difficulty you mentioned to see if there is anything we can do to improve there.

               

              Thanks,

              Matt