4 Replies Latest reply on Sep 23, 2013 6:52 AM by matt

    System Mode Override SPRE Command Stops Working

    juad New Member

      Good morning all,

       

      I have an issue where the SPRE Command to switch System Mode to Override stops working after some time.  Usually, I will reboot the 7100 to get it to work again.  The Firmware Version is A4.08.00.E.  The last time it happened the unit did not last even two weeks for it to have to be rebooted again.  The system can still be put in Override Mode if I log on to the GUI and change it from there.

       

      Any help is greatly appreciated.

        • Re: System Mode Override SPRE Command Stops Working
          juad New Member

          Update: It used to be that rebooting the system would fix the issue temporarily; I rebooted the unit this morning and confirmed that the SPRE command is still not working.  I get a fast busy signal when using *207 + Dial.

          • Re: System Mode Override SPRE Command Stops Working
            jayh Hall_of_Fame

            A quick search for "SPRE" doesn't have any hits or show this fixed in any recent release notes. It sounds like a bug, but may be fixed and not documented under "SPRE" or the release notes for the version where it was fixed may have aged off.  A4.08.00 is at least a year and a half old and not even on the Adtran download site any more.

             

            I'd upgrade to a later extended maintenance train like R10.5.3HA and if this doesn't fix it open a support case with Adtran.

            • Re: System Mode Override SPRE Command Stops Working
              Employee

              I would also suggest a firmware upgrade.  You will most likely need to upgrade phone firmware too.  The release notes for each version detail what phone firmware is required.  If the issue happens again on the new version we would need to see the output from a debug voice verbose and a debug sip stack messages, both running at the same time in the same when the issue is recreated along with the running configuration taken from the unit after the firmware upgrade.  You can submit those in a reply if you remove all sensitive information (passwords, public IPs, phone numbers, employee names, etc) or you can submit them to our FTP site with the instructions below:

               

              Open Internet Explorer web browser on their PC
              Type the following URL:  ftp://ftp.adtran.com

              Press the Alt key, click View, and then click Open FTP Site in Windows Explorer

              Double-click the "Incoming" folder
              Drag and drop files from PC into the Internet Explorer window

              Reply to this post with the exact filenames used so we can retrieve the files


              If the issue is resolved, please come back to this thread to provide an update so others can benefit and select any correct or helpful answers from the replies.


              Thanks,

              Matt

              • Re: System Mode Override SPRE Command Stops Working
                Employee

                I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply. 

                 

                Thanks,

                Matt