4 Replies Latest reply on Sep 23, 2013 6:55 AM by matt

    SPRE Codes getting fast busy AOS 10.8.0.E

    p2thesquare New Member

      I am not able to place calls using caller ID block *67 ect.. Call immediately fails.

        • Re: SPRE Codes getting fast busy AOS 10.8.0.E
          jayh Hall_of_Fame

          More information would be useful.  To start, what kind of phone (SIP, analog, etc.) and what kind of Adtran device (TA900, 7100, etc.)?  Does the call fail right after the *67 or after the whole digit string is dialed?  What does the caller hear (fast busy, new dial tone, intercept recording, etc.).

            • Re: SPRE Codes getting fast busy AOS 10.8.0.E
              p2thesquare New Member

              This would be a 7100 and the call will fail after dialing the complete number. It appears as if the *67 is being sent. The call instantly drops after being sent.

              I have included the SIP stack messaging.

               

              Message was edited by: matt - removed attachment with public phone number

                • Re: SPRE Codes getting fast busy AOS 10.8.0.E
                  Employee

                  We will need to see the output from a debug voice verbose and a debug sip stack messages, both running at the same time when the issue is recreated along with the running configuration taken from the unit after the firmware upgrade.  You can submit them to our FTP site with the instructions below:

                   

                  Open Internet Explorer web browser on their PC
                  Type the following URL:  ftp://ftp.adtran.com

                  Press the Alt key, click View, and then click Open FTP Site in Windows Explorer

                  Double-click the "Incoming" folder
                  Drag and drop files from PC into the Internet Explorer window

                  Reply to this post with the exact filename(s) used so we can retrieve the files


                  Thanks,

                  Matt

                    • Re: SPRE Codes getting fast busy AOS 10.8.0.E
                      Employee

                      p2thesquare,

                       

                      Were you ever able to resolve this issue?  If so can you come back to this post to select a Correct Answer and provide an update?  If you still need assistance I would be happy to help, but I will need the information requested in my last response.

                       

                      Thanks,

                      Matt