1 Reply Latest reply on Oct 24, 2013 9:39 AM by wakawaka

    get "Could not connect t1 tdm-group to pri interface"

    wakawaka New Member

      Hello, trying to get the E1 working, but get error on trying to connect the E1 to the pri interface. Have latest firmware, set Mexico as country, also tried ETSI, also tried configuring while all interfaces on shutdown, in different order, through GUI, etc, and nothing gets us past this error. how can we resolve this? below is the config and some command sequence at the end of it, thanks in advance for any feedback, looks like a great site, so far have been able to configure everything and already placed testcalls using the analog line, updated to latest firmware, etc purely on this knowledge base, better than all others I've experienced so far, thanks...

       

      NV6355#wr t

      Building configuration...

      !

      !

      ! ADTRAN, Inc. OS version R10.9.0.E

      ! Boot ROM version A2.06.B1

      ! Platform: NetVanta 6355, part number 1200740E1

      ! Serial number LBADTN1116AC853

      !

      !

      hostname "NV6355"

      enable password password

      !

      !

      clock timezone -6-Mexico-City

      !

      ip subnet-zero

      ip classless

      ip routing

      ipv6 unicast-routing

      !

      !

      domain-proxy

      !

      !

      no auto-config

      !

      event-history on

      no logging forwarding

      no logging email

      !

      no service password-encryption

      !

      username "admin" password "password"

      username "polycomftp" password "password"

      !

      !

      ip firewall

      ip firewall stealth

      no ip firewall alg msn

      no ip firewall alg mszone

      no ip firewall alg h323

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      no dot11ap access-point-control

      !

      !

      !

      !

      !

      !

      !

      ip dhcp database local

      !

      ip dhcp pool "LAN_pool"

        network 10.10.10.0 255.255.255.0

        dns-server 10.10.10.1

        netbios-node-type h-node

        default-router 10.10.10.1

        tftp-server tftp://10.10.10.1

        ntp-server 10.10.10.1

        timezone-offset -6:00

        option 157 ascii TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=password,Layer2Tagging=True,VlanID=2

      !

      ip dhcp pool "VoIP_pool"

        network 10.10.20.0 255.255.255.0

        dns-server 10.10.20.1

        netbios-node-type h-node

        default-router 10.10.20.1

        tftp-server tftp://10.10.20.1

        ntp-server 10.10.20.1

        timezone-offset -6:00

        option 157 ascii TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=password,Layer2Tagging=True,VlanID=2

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      vlan 1

        name "Default"

      !

      vlan 2

        name "VoIP"

      !

      !

      interface eth 0/0

        ip address  192.168.150.38  255.255.255.0

        ip access-policy Public

        media-gateway ip primary

        no shutdown

        no lldp send-and-receive

      !

      !

      interface eth 0/1

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/2

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/3

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/4

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/5

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/6

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/7

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/8

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/9

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/10

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/11

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/12

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/13

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/14

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/15

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/16

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/17

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/18

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/19

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/20

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/21

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/22

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/23

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      interface eth 0/24

        spanning-tree edgeport

        no shutdown

        switchport voice vlan 2

      !

      !

      !

      interface gigabit-eth 0/1

        no shutdown

        switchport mode trunk

      !

      !

      interface gigabit-eth 0/2

        no shutdown

        switchport mode trunk

      !

      !

      !

      !

      interface vlan 1

        ip address  10.10.10.1  255.255.255.0

        ip access-policy Private

        media-gateway ip primary

        no shutdown

      !

      interface vlan 2

        ip address  10.10.20.1  255.255.255.0

        ip access-policy Private

        media-gateway ip primary

        no shutdown

      !

      !

      interface e1 1/1

        tdm-group 1 timeslots 1-31 speed 64

        shutdown

      !

      !

      interface pri 1

        shutdown

      !

      !

      interface fxs 0/1

        no shutdown

      !

      interface fxs 0/2

        no shutdown

      !

      interface fxs 2/1

        no shutdown

      !

      interface fxs 2/2

        no shutdown

      !

      interface fxs 2/3

        no shutdown

      !

      interface fxs 2/4

        no shutdown

      !

      !

      interface fxo 0/1

        no shutdown

      !

      interface fxo 0/2

        no shutdown

      !

      !

      isdn-group 1

        connect pri 1

      !

      !

      !

      !

      !

      !

      !

      !

      ip access-list standard wizard-ics

        remark Internet Connection Sharing

        permit any

      !

      !

      ip access-list extended InterVLAN

        permit ip 10.10.10.0 0.0.0.255  10.10.20.0 0.0.0.255

        permit ip 10.10.20.0 0.0.0.255  10.10.10.0 0.0.0.255

      !

      ip access-list extended self

        remark Traffic to Netvanta

        permit ip any  any     log

      !

      ip access-list extended SIP

      !

      ip access-list extended web-acl-3

        permit tcp any  any eq https   log

        permit tcp any  any eq ssh   log

      !

      !

      !

      !

      ip policy-class Private

        allow list self self

        allow list InterVLAN

        nat source list wizard-ics interface eth 0/0 overload

      !

      ip policy-class Public

        allow list SIP self

        allow list web-acl-3 self

      !

      !

      !

      ip route 0.0.0.0 0.0.0.0 192.168.150.1

      !

      tftp server

      tftp server overwrite

      http server

      http secure-server

      no snmp agent

      ip ftp server

      ip ftp server default-filesystem flash

      no ip scp server

      ip sntp server

      ip sntp server send-unsynced

      !

      !

      !

      !

      !

      !

      !

      !

      !

      sip

      sip udp 5070

      no sip tcp

      !

      !

      !

      voice feature-mode network

      voice forward-mode network

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      voice codec-list DEF_CODECS

        default

        codec g711alaw

        codec g729

        codec g711ulaw

      !

      voice codec-list G711

        codec g711alaw

      !

      !

      !

      voice trunk T01 type isdn

        description "E1_CLIENTE"

        resource-selection circular descending

        connect isdn-group 1

        no early-cut-through

        modem-passthrough

        rtp delay-mode adaptive

      !

      voice trunk T02 type sip

        description "salida sip"

        sip-server primary 10.120.3.12 udp 5070

        transfer-mode local

      !

      !

      voice grouped-trunk SALIDA_A_PROVEEDOR

        trunk T02

        accept [1-9]XXXXXXX cost 0

        accept 01XXXXXXXXXX cost 0

        accept 001XXXXXXXXXX cost 0

        accept 044XXXXXXXXXX cost 0

        accept 045XXXXXXXXXX cost 0

      !

      !

      voice grouped-trunk CLIENTE

        trunk T01

      !

      !

      voice user 2205

        connect fxs 0/1

        first-name "prueba"

        last-name "prueba"

        password "1234"

        sip-authentication password "1234"

        codec-list DEF_CODECS

      !

      !

      !

      !

      !

      !

      !

      NV6355#onf t

      % Unrecognized command

      NV6355#conf t

      NV6355(config)#interface e1 1/1

      NV6355(config-e1 1/1)#no shut

      NV6355(config-e1 1/1)#

      2000.01.05 23:01:44 E1.e1 1/1 No Alarms

      2000.01.05 23:01:44 INTERFACE_STATUS.e1 1/1 changed state to administratively up

      2000.01.05 23:01:45 INTERFACE_STATUS.e1 1/1 changed state to up

      NV6355(config-e1 1/1)#interface pri

      % Invalid or incomplete command

      NV6355(config-e1 1/1)#interface pri 1

       

       

      Configuring Existing PRI interface "1".

       

       

      NV6355(config-pri 1)#no shut

       

       

      2000.01.05 23:02:19 ISDN.INTERFACE PRI 1 This PRI is not connected to an e1 interface.

      NV6355(config-pri 1)#connect

      e1                     - Use specified E1 with this pri interface

       

       

      NV6355(config-pri 1)#connect e1

      <slot/port>            - E1 interface identifier

       

       

      NV6355(config-pri 1)#connect e1 1/1

      tdm-group              - Select a tdm-group from the specified t1

       

       

      NV6355(config-pri 1)#connect e1 1/1 tdm

      NV6355(config-pri 1)#connect e1 1/1 tdm-group 1

      <cr>

       

       

      NV6355(config-pri 1)#connect e1 1/1 tdm-group 1

      %-------------------------------^

      Could not connect t1 tdm-group to pri interface.

       

       

      NV6355(config-pri 1)#shut

      NV6355(config-pri 1)#connect e1 1/1 tdm-group 1

      %-------------------------------^

      Could not connect t1 tdm-group to pri interface.

       

       

      NV6355(config-pri 1)#