2 Replies Latest reply on Oct 2, 2013 12:31 PM by nick

    Any issues with iOS7?

    dalicea New Member

      Has anyone ran into any wireless issues with users that use a mobile Apple product recently upgraded to iOS7? I've seen a few users who were not able to connect to an SSID (802.1x and even captive portal) until they have connected to a different SSID on the network, then they can bounce back and forth. I've seen this on three users, but maybe its just a one-off issue and nothing major.

       

      I did find this link:

      http://www.cadincweb.com/why-your-apple-ios-7-device-wont-connect-to-the-wifi-network

      Not sure if that is something we need to do on the vWLAN side.

       

       

       

       

      Currently running: vWLAN 2.3.0.9 with AP firmware 6.7.0-1

        • Re: Any issues with iOS7?
          nick Employee

          dalicea

           

          I have not heard of anyone running into this type of issue.  I was also unable to replicate that behavior using iOS7 as well.  I do however appreciate the additional information you provided on Apple products.  If you would like to add this to the vWLAN, you would first need to create a destination host-name for each URL, and then allow HTTP access to those destinations in the un-registered role.

            • Re: Any issues with iOS7?
              nick Employee

              I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.