4 Replies Latest reply on Oct 15, 2013 5:57 AM by vmirinav

    TM.T01 62 ERROR: IPv4 media gateway on demand 1 is not configured

    vmirinav New Member

      Dear All,

       

      I am trying to initiate a call over the Cell network to test if it work but I get this error:

       

      BusGWBIG#voice loopback-call start from 1001 to 1718578xxxx

       

      Initiating loopback call id 4.

       


      2000.02.17 02:58:37 TM.T01 62 ERROR: IPv4 media gateway on demand 1 is not configuredBusGWBIG#
      BusGWBIG#

       

      I wonder if maybe you can help

       

      Here is the config:

       

      !

      !

      ! ADTRAN, Inc. OS version R10.9.0.V

      ! Boot ROM version 17.04.05.B1.01

      ! Platform: NetVanta 4430, part number 1700630E1

      ! Serial number LBADTN1329AC893

      !

      !

      !

      !

      ip subnet-zero

      ip classless

      ip routing

      ipv6 unicast-routing

      !

      !

      domain-name "xip.com"

      domain-proxy

      name-server 24.29.99.35 24.29.99.36

      !

      !

      no auto-config

       

      !

      event-history on

      no logging forwarding

      no logging email

      !

      service password-encryption

      !

       

      !

      banner motd #

      GO AWAY #

      !

      ip policy-timeout tcp telnet 14400

      !

      ip firewall

      no ip firewall alg msn

      no ip firewall alg mszone

      no ip firewall alg h323

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      no dot11ap access-point-control

      !

      !

      !

      !

      !

      !

      !

      ip dhcp pool "DataPool"

        network 10.254.10.0 255.255.255.0

        default-router 10.254.10.1

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      no ethernet cfm

      !

      interface eth 0/1

        ip address  10.254.10.1  255.255.255.0

        ip access-policy Private

        no shutdown

      !

      !

      !

      interface gigabit-eth 0/1

        ip address  50.74.xx.xxx 255.255.255.xxx

        shutdown

      !

      !

      interface gigabit-eth 0/2

        no ip address

        shutdown

      !

      !

      !

      interface cellular 2/1

        description VerizonCellularNetwork

        resource pool-member CELLULAR 1

        no shutdown

      !

      interface demand 1 encapsulation ppp

        idle-timeout 2147483

        resource pool CELLULAR

        match-interesting ip list LOCAL_LAN_OUT out

        match-interesting ip reverse list LOCAL_LAN_OUT in

        connect-sequence 1 dial-string #777 forced-cellular

        connect-sequence attempts 0

        connect-sequence interface-recovery

        connect-mode originate

        description Demand 1

        ip address  xxx.xxx.137.94  255.255.255.0

        ip access-policy Public

        fair-queue 64

        hold-queue 540 out

        no lldp send-and-receive

        no shutdown

      !

      !

      !

      !

      !

      !

      !

      ip access-list standard wizard-ics

        remark Internet Connection Sharing

        permit any

      !

      !

      ip access-list extended LOCAL_LAN_OUT

        permit ip any  any     log

      !

      ip access-list extended self

        remark Traffic to NetVanta

        permit ip any  any     log

      !

      ip access-list extended web-acl-3

        remark AdminAccess-Failover2-VZW-Pub

        permit tcp any  any eq https   log

        permit tcp any  any eq ssh   log

        permit icmp any  any  echo   log

        permit tcp any  any eq 8888   log

        permit tcp any  any eq 1022   log

        permit udp any  any eq 5060    log

      !

      ip access-list extended web-acl-6

        remark OpenAllow

        permit ip any  any   

      !

      !

      !

      !

      ip policy-class Private

        allow list self self

        nat source list wizard-ics interface demand 1 overload

      !

      ip policy-class Public

        allow list web-acl-6

        allow list web-acl-3

      !

      !

      !

      ip route 0.0.0.0 0.0.0.0 xxx.xxx.137.1

      !

      ssh-server 1022

      no tftp server

      no tftp server overwrite

      no http server

      http secure-server 8888

      no snmp agent

      no ip ftp server

      ip ftp server default-filesystem flash

      no ip scp server

      no ip sntp server

      !

      !

      !

      !

      !

      !

      !

      !

      sip

      sip udp 5060

      no sip tcp

      !

      !

      voice international-prefix abbreviated

      !

      voice feature-mode network

      voice forward-mode network

      !

      !

      !

      !

      !

      !

      !

      !

      voice dial-plan 1 extensions 1XXX

      voice dial-plan 2 local NXX-NXX-XXXX

      voice dial-plan 3 long-distance 1NXX-NXX-XXXX

      !

      !

      !

      voice codec-list "g711 first"

        default

        codec g711ulaw

        codec g729

      !

      !

      !

      voice trunk T01 type sip

        description "Bandwith.com"

        sip-server primary xx.xxx.4.195

        outbound-proxy primary xx.xxx.4.195

        max-number-calls 64

        codec-list "g711 first" both

        default-ring-cadence external

        no diversion-supported

      !

      !

      voice grouped-trunk "BANDWITH.COM SIP"

        trunk T01

        accept NXX-XXXX cost 0

        accept 911 cost 0

        accept N11 cost 0

        accept 011-$ cost 0

        accept xxx-xxx-7445 cost 0

        accept xxx-xxxsip -7446 cost 0

        accept 1-XXX-XXX-XXXX cost 0

        accept xxx-xxx-7443 cost 0

        accept xxx-xxx-7444 cost 0

      !

      !

      voice user 1000

        first-name "Test 1000"

        password encrypted "xxxx"

        coverage  external 1xxxxxx7865

        sip-identity xxx-xxx-7445 T01

        sip-identity xxx-xxx-7446 T01

        sip-identity xxx-xxx-7443 T01

        sip-authentication password encrypted "xxx"

        codec-list "g711 first"

      !

      !

      voice loopback 1001

        num-rings 2

        codec-list "g711 first"

        sip-identity xxx-xxx-7444 T01

       

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      line con 0

        login

      !

      line telnet 0 4

        login

        password encrypted xxxx

        no shutdown

      line ssh 0 4

        login local-userlist

        no shutdown

      !

      !

      !

      !

      !

      end