4 Replies Latest reply on Oct 14, 2014 10:45 AM by levi

    MTU Settings

    bhammond New Member


      We have a Netvanta 1544 with an MTU of 1518 that supports a 4430 with an MTU of 1500. When monitoring the interface of the 4430, we notice a lot of input errors. Could the MTU discrepancy cause input errors? Does it make sense to have a set MTU across all devices?

        • Re: MTU Settings
          Employee

          bhammond - Thanks for posting your question on the forum!

           

          It appears you have opened a ticket with Adtran Technical Support regarding this issue. If you could, when you get the chance, please update this thread with the results so that other users may find it helpful.

           

          Thanks,

          Noor

            • Re: MTU Settings
              cburgamy New Member


              Noo and Levi, need some assitance here. The issue still exist and Brent is no longer working on this issue. I am taking over here. Can you provide any insight to this possible issue or do I need to open up a ticket to resovle this issue?

               

              Thanks,

               

              Chris

            • Re: MTU Settings
              levi Employee

              bhammond:

               

              I went ahead and flagged this post as "Assumed Answered".  If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

               

              Thanks,

              Levi