3 Replies Latest reply on Nov 5, 2013 1:01 PM by jimw

    7100 System occasionally has Park Appearance issues

    jimw New Member

      7100 System occasionally has Park Appearance that will not release, customer calls me asking to fix. This happens once every few months or longer. They have other park appearances which are working fine. However, this customer needs every one of there appearances working. So, I typically just reboot the system afterhours to clear it, but wanted to know if there is a quickier (realtime) command reset fix.

        • Re: 7100 System occasionally has Park Appearance issues
          jay Employee

          Jimw, I assume the situation you're referring to is that the park zone shows as occupied even when it is not? Typically, these are a result of calls that are not torn down properly. The only way to clear those calls is going to be with a reboot. Persistent debugs on the system might be an option to help identify when such issues occur.

            • Re: 7100 System occasionally has Park Appearance issues
              Employee

              jimw,

               

              Were you ever able to resolve this issue?  If so, can you come back to this thread to post the solution so others can benefit from it, or provide an update?  If you still need assistance, we would be happy to continue working with you, just let us know.  Depending on the firmware version you are using it may be worth upgrading both the NetVanta 7100 and the phones to a later version.  The release notes for each version detail IP phone firmware requirements.  As Jay mentioned, this may be calls not getting torn down properly, and may require a persistent debug to determine the cause.

               

              Thanks,

              Matt

              1 of 1 people found this helpful