6 Replies Latest reply on Dec 2, 2013 7:46 AM by matt

    Transferring

    rortega New Member

      I'm on an adtran 7060 and using all IP 712 phones. All works well except for one issue......the transfer. There's only one way of audio from the external caller after the successful transfer. So here's the progress of the call.

       

      External number calls station A (no issues,) and station A transfers to station B(no issues.) Issue: outside caller can hear Station B, but Station B can't hear the outside caller at all.

        • Re: Transferring
          james_ucs Employee

          rortega wrote:

           

          I'm on an adtran 7060 and using all IP 712 phones. All works well except for one issue......the transfer. There's only one way of audio from the external caller after the successful transfer. So here's the progress of the call.

           

          External number calls station A (no issues,) and station A transfers to station B(no issues.) Issue: outside caller can hear Station B, but Station B can't hear the outside caller at all.

          Could you reply with the firmware versions of the phones and the 7060? Do you have a debug of the issue?

          • Re: Transferring
            rortega New Member

            I can do a debug soon. The client needed the function right away and I couldn't see anything on the configuration side that would block it. I ended up replacing the unit with a 7100 and all is working well. This week I'm hoping to set up the 7060 on my test bench and recreate the original set up then run a debug.

              • Re: Transferring
                james_ucs Employee

                rortega wrote:

                 

                I can do a debug soon. The client needed the function right away and I couldn't see anything on the configuration side that would block it. I ended up replacing the unit with a 7100 and all is working well. This week I'm hoping to set up the 7060 on my test bench and recreate the original set up then run a debug.

                 

                Please reply with the debug when you have it. There should not be a difference between a 7100 and a 7060 for transferring calls, so it will be important to determine what happened here.

                  • Re: Transferring
                    Employee

                    rortega,

                     

                    Were you ever able to recreate this issue?  I think it would be important to note the firmware versions as James mentioned, as that may have been the issue.  Please update this post with any relevant information you have, so others can benifit from the solution.  If you still need assistance on this we would be more than happy to help, just let us know in a reply.

                     

                    Thanks,

                    Matt

                • Re: Transferring
                  rortega New Member

                  No I wasn't able to recreate the issue. The day after I put it on the bench another tech used it for an install. He just factory defaulted it, as we all do before configuring a used piece of equipment, and then set it up. Apparently he's had no problems with it.