5 Replies Latest reply on Jan 27, 2014 7:18 AM by jesusolivas

    Manually configuration ot time settings in vWLAN

    jesusolivas New Member

      Hello,

       

      Is there any way to manually configure the time in the vWLAN?

      Or is it possible to manually force a NTP syncronization?

       

      Many thanks,

      *****

        • Re: Manually configuration ot time settings in vWLAN
          nick Employee

          jesusolivas

           

          After setting the NTP value (Configuration tab, System > Settings > Platform) and selecting Update Platform Setting, the vWLAN immediately connects to the NTP server to sync to the proper time.  There is currently not a way to manually set the time on the unit.

            • Re: Manually configuration ot time settings in vWLAN
              nick Employee

              I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

               

              Thanks,


              Nick

                • Re: Manually configuration ot time settings in vWLAN
                  jesusolivas New Member

                  Hello Nick,

                   

                  I have tried setting the NTP servers in the vWLAN but it seems that it is not working properly.

                  Although I got this message after seeting the NTP servers and selecting Update Platform Setting:

                   

                  Root setting was successfully updated.

                  Name: NTP servers to use

                  Value: 84.127.239.196,84.127.239.195,193.22.119.22

                   

                  The time in the vWLAN continue being not correct. It is exactly one hour delayed. Now it is 12:42 in Spain and the vWLAN shows 11:42. It seems a daylight saving time configuration problem or a problem with the Time Zone in the vWLAN but I do not know how to change it.

                  I have tried to syncronize my computer and other boxes with that NTP servers and no problem.

                  Could you please advise?

                   

                  Many thanks,

                  *****

                   

                  Please, look at the screenshot attached. I was creating a report and when setting start date, I clicked on the NOW button and the time showed was 13:27 ( which is correct) but in the upper left part of the GUI of the vWLAN you can see that the time showed is 12:27....