8 Replies Latest reply on Jan 10, 2014 12:29 PM by mrchrisosburn

    NetVanta 3430 Throughput speed

    mrchrisosburn New Member

      We have a 30 mb internet connection and when doing a speed test through t he router i only get ~10 mb. If i bypass the router I get the full 30.

       

      I looked at the Troubleshooting Internet Test Speed Issues and still getting the same results.


      Im really not sure what to do from here and any advice would be greatly appreciated.


      Attached is the scrubbed running config and interface information.

       

      Thanks

      Chris

        • Re: NetVanta 3430 Throughput speed
          levi Employee

          mrchrisosburn:

           

          Thank you for asking this question in the Support Community, and for sending portions of the configuration.  When you get a chance, at the time of this post, I recommend you upgrade the firmware to R10.5.3.  I also recommend you set the traffic-shape rate <value> command on the Internet interface to the amount of upload speed you have, and verify that the MTU has not been changed from the default (which it appears to be default in the configuration you sent, which is good).

           

          When you are running the Internet speed test, is the PC connected directly to the Ethernet 0/2 port of the ADTRAN (as you have indicated this to be the LAN port in the configuration)?  Have you tried multiple PCs and multiple Internet speed testing web sites?

           

          Levi

          1 of 1 people found this helpful
            • Re: NetVanta 3430 Throughput speed
              mrchrisosburn New Member

              Hi Levi

               

              I will set the traffic-shape rate on that interface as you suggested.

               

              When i ran the bandwidth tests, i ran them from two different services; bandwidthplace.com, and speedtest.net. All 4 tests(two bypassing, and two through the router) were made with the same computer.

                • Re: NetVanta 3430 Throughput speed
                  petersjncv Visitor

                  This might seem like a silly question but from your interface statistics posted in your config file the eth 0/1 interface is showing errors.  Are these errors accruing?  What type of service are you connecting the Adtran to? 

                   

                  eth 0/1 is UP, line protocol is UP

                      5509 input errors, 0 runts, 0 giants

                      5509 no buffer, 0 overruns, 0 internal receive errors

                      0 alignment errors, 0 crc errors

                   

                  No buffer errors occur when a packet is discarded because there was no buffer space. Broadcast storms on Ethernet networks and bursts of noise on serial lines are often responsible for no input buffer events.   A lot of no buffer errors also show up on eth 0/2, but not nearly the same amount of input errors. A firmware upgrade should definitely be done; these errors could be the result of something else like a memory leak or something wrong in the code (not saying they are, just that it is motivation to get on a newer release of code).