1 Reply Latest reply on Jan 23, 2014 11:53 AM by matt

    Extension to Extension calls will not ring

    mwh New Member

      After upgrading a Netvanta 7100 to Firamware R10.10.0.E, extension to extension calls will not ring. The calls are getting to the phone but you don't get an audible ring. All the phones are Adtran IP 650 phones.

      Thanks, Mike

        • Re: Extension to Extension calls will not ring
          Employee

          What version of firmware are these Polycom phones running?  The NetVanta 7000 Series Products AOS R10.10.0 Release Notes state that they must be running 3.2.7 or later.  If the phone firmware is up to date, can you check the Voice > Ring Options page and see what that is set to?  If everything is normal there, try defaulting one of these phones by holding down 4,6,8, and * all at the same time upon bootup.  When it prompts you for a password enter 456, and then the phone will default and attempt to download all of its configuration files again.  If the problem still exists after that, I will need to see the current configuration of the unit along with the output of a debug voice verbose and debug sip stack messages both enabled at the same time while you recreate the issue.  You can use the instructions below to submit files to our FTP server:

           

          Open Internet Explorer web browser on their PC
          Type the following URL:  ftp://ftp.adtran.com

          Press the Alt key, click View, and then click Open FTP Site in Windows Explorer

          Double-click the "Incoming" folder
          Drag and drop files from PC into the Internet Explorer window

          Reply to this post with the exact filenames used so we can retrieve the files


          Thanks,

          Matt