4 Replies Latest reply on Apr 7, 2014 9:24 AM by levi

    3120 Bandwidth Limit?

    brhalltx New Member

         I have a customer with a NetVanta 3120 (set up by someone else...).  They have a 100Mbps internet connection, but are only getting 40 to 50Mbps out of the 3120. They are getting 100Mbps at the cable modem.

         Is the 3120 capable of 100Mbps throughput?

       

         I've checked various items listed in forum questions.  I don't see a limit anywhere.  ffe is on.  I do see 75000Kbps under "Modify Assignment" in the QoS Maps section, but that shouldn't limit it to 50Mbps.

       

         Thanks

       

         Here's the configuration:

       

      !

      !

      ! ADTRAN OS version 17.04.03.00.E

      ! Boot ROM version 17.01.01.00

      ! Platform: NetVanta 3120, part number 1700601G2

      ! Serial number LBADTN1111AG481

      !

      !

      hostname "NetVanta3120"

      enable password xxxxxxxx

      !

      clock timezone -5-Eastern-Time

      !

      ip subnet-zero

      ip classless

      ip routing

      ip domain-proxy

      ip name-server 208.67.222.222 208.67.230.230

      !

      !

      no auto-config

      !

      event-history on

      no logging forwarding

      logging forwarding priority-level info

      no logging email

      !

      no service password-encryption

      !

      username "admin" password "xxxxxxxx"

      !

      !

      ip firewall

      no ip firewall alg msn

      no ip firewall alg mszone

      no ip firewall alg h323

      no ip firewall alg sip

      no ip rtp firewall-traversal

      !

      !

      !

      !

      !

      !

      !

      no dot11ap access-point-control

      !

      !

      !

      ip dhcp-server excluded-address 172.16.1.1 172.16.1.99

      ip dhcp-server excluded-address 172.16.1.199 172.16.1.254

      ip dhcp-server excluded-address 172.16.1.120

      ip dhcp-server excluded-address 172.16.1.190

      !

      ip dhcp-server pool "DHCP"

        network 172.16.1.0 255.255.255.0

        dns-server 208.67.222.222 208.67.230.230

        default-router 172.16.1.1

      !

      !

      !

      !

      !

      !

      qos map Eth_Out 10

        match dscp cs3

        priority unlimited

      qos map Eth_Out 20 match-all

        match dscp ef

        match list Audio_ACL

        priority unlimited

      !

      qos map VLAN_Mark 10

        match list Signal_ACL

        priority unlimited

        set dscp cs3

      !

      !

      !

      !

      vlan 1

        name "Default"

      !

      ip flow export destination 69.43.168.87 3000

      ip flow cache timeout active 1

      !

      interface eth 0/1

        description Internet

        ip address  173.xx.xx.xx  255.255.255.252

        ip ffe

        access-policy Public

        ip flow egress

        qos-policy out Eth_Out

        no awcp

        no shutdown

        no lldp send-and-receive

      !

      !

      interface switchport 0/1

        no shutdown

      !

      interface switchport 0/2

        no shutdown

      !

      interface switchport 0/3

        no shutdown

      !

      interface switchport 0/4

        no shutdown

      !

      !

      !

      interface vlan 1

        ip address  172.16.1.1  255.255.255.0

        access-policy Private

        ip flow egress

        qos-policy in VLAN_Mark

        no shutdown

      !

      !

      !

      !

      !

      ip access-list standard wizard-ics

        remark Internet Connection Sharing

        permit any

      !

      !

      ip access-list extended Audio_ACL

        permit udp any  any   

      !

      ip access-list extended FileMaker

        permit tcp any eq 5003 host 172.16.1.201 eq 5003   log

        permit udp any eq 5003 host 172.16.1.201 eq 5003    log

        permit tcp any eq 5009 host 172.16.1.201 eq 5009   log

        permit udp any eq 5009 host 172.16.1.201 eq 5009    log

      !

      ip access-list extended self

        remark Traffic to NetVanta

        permit ip any  any     log

      !

      ip access-list extended Signal_ACL

        permit udp any  any eq 5060  

        permit tcp any  any eq 5061 

      !

      ip access-list extended web-acl-4

        remark Remote Access

        permit tcp any  any eq https   log

        permit tcp any  any eq ssh   log

        permit udp any  any eq snmp  

      !

      ip access-list extended web-acl-7

        remark FileMaker

        permit tcp any  any eq 5003   log

      !

      !

      ip policy-class Private

        allow list self self

        nat source list wizard-ics interface eth 0/1 overload

      !

      ip policy-class Public

        allow list web-acl-4 self

        nat destination list web-acl-7 address 172.16.1.201

      !

      !

      !

      ip route 0.0.0.0 0.0.0.0 173.xx.xx.xx

      !

      no ip tftp server

      no ip tftp server overwrite

      ip http server

      ip http secure-server

      no ip snmp agent

      no ip ftp server

      no ip scp server

      no ip sntp server

      !

      !

      !

      !

      !

      snmp-server contact "xxxx"

      snmp-server contact email "xxxx@xxxx.com"

      snmp-server location "Customer Location"

      no snmp-server enable traps

      !

      !

      !

      !

      !

      !

      !

      !

      !

      line con 0

        login

      !

      line telnet 0 4

        login local-userlist

        password xxxxxxxx

        no shutdown

      line ssh 0 4

        login local-userlist

        no shutdown

      !

      sntp server time.apple.com

      !

      !

      !

      !

      !

      !

      !

      end

      NetVanta3120#

        • Re: 3120 Bandwidth Limit?
          jhall New Member

          That router tops out at around 30Meg. The next model up the 3448 I've seen top out around 80M. I'm not sure if they have anything that will go higher. There is supposed to be an updated model to the 3120 but I've not heard when it will be available. I've been pushing my higher bandwidth customers into Sonicwalls. They cost more but at least they will handle the traffic.

          1 of 1 people found this helpful
          • Re: 3120 Bandwidth Limit?
            burgermeister Employee

            The NetVanta 3450 is rated for 100Mbps aggregate w/ FW, NAT, QOS & Traffic-Shaping, (or 150Mbps w/only FW/NAT Enabled).  The next step up is the NV 4430 which is rated for 150Mbps aggregate w/ FW, NAT, QOS & Traffic-Shaping, (or 750Mbps w/only FW & NAT enabled).  But JHall is correct, we only market the 3120 for 5-20Mbps throughput.

            • Re: 3120 Bandwidth Limit?
              levi Employee

              brhalltx:

               

              I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

              Thanks,

               

              Levi