2 Replies Latest reply on May 22, 2014 9:15 AM by benh

    Configure offsite - DTE port disabled?

    benh New Member

      I am trying to configure a T3SU 300 Gen2 with Ethernet Bridge module. I want to configure before connecting DS3 (configuring offsite). I am trying to configure the bandwidth for the bridge, but cannot get the DTE port to remain enabled. Every time I enable the port and allocate bandwidth by 75k blocks (doesn't matter what value), the setting disappears when I leave the menu. When I return, the port is always disabled and the allocated blocks has returned to '1.'

       

      Is this because I have no DS3 connected? Does this device not allow DTE port configuration while in LOS/Alarm state? I have disabled the "Shut down bridge during DS3 alarm" option.

       

      Any clues are much appreciated. This is driving me crazy.

        • Re: Configure offsite - DTE port disabled?
          patrick Employee

          I apologize for the delay in answering your question, but I simply overlooked this discussion.

           

          When you are configuring the Bridge Module, option #8 should be the "N x 75k blocks". After option #8 there should then be an option #9 that is "Apply settings." You must apply the settings before leaving the port configuration menu or all your changes will be lost. Also, do not forget to "Save configuration" under the CONFIGURATION menu.

           

          Hope this helps,

          Patrick

          1 of 1 people found this helpful
            • Re: Configure offsite - DTE port disabled?
              benh New Member

              For the record, the blocks were correct and I was already aware of both the apply and save options, and had used them in every sequence of configuration changes, apply settings, save confi and reboot I could imagine. We did this for hours.

               

              A colleague who worked on this with me all day took the unit home that night. He eventually got the settings to save, but he couldn't figure out what made the difference, he just keep playing with it and eventually it worked. I suspect some kind of fault in the system, but that's irrelevant since our project has changed and we are no longer putting this into production.