3 Replies Latest reply on Mar 25, 2014 5:25 PM by valerief

    Connect a Cisco t1 csu/dsu to ATLAS 550 T1 Network module

    valerief New Member

      I have some T1 CSU/DSU cards for Cisco routers. Presently I have two cards installed on two routers connected in a back to back configuration using a t1 crossover cable. They've been configured in a master/slave setup and work fine with full connectivity.

       

      This is the configuration of the slave device:

      interface Serial0/0

      description BACK-TO-BACK T1 CONNECTION - CSU/DSU LINK 1544KBPS

      ip address 192.168.1.2 255.255.255.0

      service-module t1 timeslots 1-24

      service-module t1 linecode b8zs

      service-module t1 framing esf

      service-module t1 clock source line

       

      My ATLAS 550 has two T1 Network Interface Modules. I would like to connect a Cisco router to each module and pass the traffic through to the other router. This is for a testing environment

       

      I've connected the above device to one of the modules but don't get a carrier detect light.

       

      My questions:

      Is it possible to do what I'm trying?

      What type of cable do I need between the Cisco card and T1 module? I tried a standard straight Through Ethernet cable and didn't get a carrier detect. Using the crossover T1 cable I get a carrier detect and Layer 1 shows as 'up' on the Cisco router. Layer 2 is down.

      Do I need to use ppp for Layer 2 on the Cisco device?

      What configurations do I need on the ADTRAN 550? I've set the linecode and framing but I'm not sure about the other settings on the T1 modules and to switch between them.

       

      Any help would be appreciated since I haven't really found this scenario on the web.