2 Replies Latest reply on Apr 29, 2014 7:54 AM by gregstahl

    Help with a TA912 Config

    gregstahl New Member

      Hello All,

      I'm trying to get the web interface working on a new TA912, for some reason, I can't web into it...missing something in the config...

       

      Config is attached.

       

      Thanks,

      Greg

        • Re: Help with a TA912 Config
          jayh Hall_of_Fame

          It looks like it should work.  A2.06 is getting kind of long in the tooth for 2nd Gen units, you might want to move to the latest R10.9.x code.

           

          What happens when you try to initiate a web session?  Timeout, error message, etc.? Note that the error messages returned by some browsers are beyond worthless in terms of interpreting the problem. (I'm talking about you, MSIE.)  Can you telnet or ssh into the box on the same IP?

           

          Other things to check:

           

          Browser problem - have you tried a different one or a telnet to port 80?

          DNS issue, have you tried inserting the IP of the box into the browser window?

          Clear browser cache and cookies.

            • Re: Help with a TA912 Config
              gregstahl New Member

              Hi Jay,

              It works now, the config is good...it turns out that the static IP on our edge equipment was not working.  I reloaded our edge gear and it is reachable now.

               

              Should have checked that first...thanks for looking at this.

               

              Greg