1 Reply Latest reply on Jul 6, 2014 5:19 PM by patrick

    Atlas 550 dual T1/PRI module - one port

    mozela New Member

      I have an ATLAS 550  (Firmware C.09.04) with two dual T1/PRI modules (part number 1200314L1).  The ports are used for user termination.  We just changed our in-house phone system and where we were using two ports for connection, we now need only 1.  So, one port on the module no longer has a connection and it is showing alarm status.  From reading the manual, it looks like I could stop the alarm by putting the module offline but that would surely disable the other port as well.  Is there a way to stop the port and the Atlas front panel from showing an alarm status?  Or do I need to reconfigure the Adtran and move cables so that both ports on the dual T1/PRI module are in use?

       

      Please note - telecom is not my major expertise so please help me understand if I am not using the correct terms.

        • Re: Atlas 550 dual T1/PRI module - one port
          patrick Employee

          To stop the front panel alarm you will need to reconfigure the ATLAS so the unused port is no longer in either the DIAL PLAN or the DEDICATED MAP. If you look at the module alarms, it will always show an LOS alarm for the unused port, but the front panel LED will be green and when you look at MODULES the alarm column will show OK. If you do not want to reconfigure the ATLAS and remove the port from the configuration you can put a T1 loopback plug in the unused port.

           

          Hope this answers your question,

          Patrick