3 Replies Latest reply on Oct 9, 2014 10:14 AM by matt

    Fax/CC Machine stopped working on FXS port

    sschindler New Member

      We have a fax machine and credit card scanner on an FXS port that has all of a sudden stopped working. It can no longer dial out. I plugged an analog phone into the port and it detects a dial tone and you can actually call the extension (x152) on that phone and answers it just fine. But you cannot place an outbound call on it. I'm not sure what's up with this. We haven't made any changes to the system recently. The system was setup by Adtran ProStart team a few months ago.

        • Re: Fax/CC Machine stopped working on FXS port
          cj! Beta_User

          Hi sschindler:

           

          I'm not too savvy with the 7000 series, but I see that you have voice user 152 as well as trunk-number 152 tied to T19.  Could these conflict?  Total shot in the dark; hopefully someone will follow with a proper answer to your issue. 

           

          Chris

          • Re: Fax/CC Machine stopped working on FXS port
            jwable Frequent Visitor

            sschindler,

                Can you provide anymore details about when it stopped working?  I am seeing where you do not have the codec group assigned to voice user 152.  There is the possible conflict Chris pointed out as well.  I would run a debug voice verbose while placing a call and putting the results of that here as well, it might fill in the blanks.

             

            John Wable

            1 of 1 people found this helpful
            • Re: Fax/CC Machine stopped working on FXS port
              Employee

              sschindler,


              Were you ever able to resolve this issue?  If so please come back to this thread to provide an update so others can benefit from the solution.  As John mentioned getting a debug voice verbose while placing an outbound call will shed some light on what is happening.


              Thanks,

              Matt