1 Reply Latest reply on Aug 15, 2014 10:15 AM by brian_ctl

    Replacing an HP Procurve with Netvanta 1638p

    bgitech New Member

      I realize this may be an impossible question to answer. We are upgrading an HP Procurve 2824 switch with a Netvanta 1638p. This switch is in our data center and runs our VMware cluster with 3 nodes including 2 vlans and one being a DMZ. When trying to setup the Adtran I noticed some features are not supported that are in the HP such as Dynamic LACP. Would anyone be able to guide me in the right direction in setting up a similar config in the Adtran? Basically want to plug the new Adtran in and it just works. I tried configuring it already, but when I tried to go live none of the hosts were visible on the network. I know you will probably need more info but here is what I have.

       

      Current HP Configs:

      hostname "ProCurve Switch 2824"

      snmp-server location "BGI ASP Switch"

      interface 9

         no lacp

      exit

      interface 10

         no lacp

      exit

      interface 11

         no lacp

      exit

      interface 12

         no lacp

      exit

      interface 19

         no lacp

      exit

      interface 20

         no lacp

      exit

      trunk 10,12 Trk2 Trunk

      trunk 9,11 Trk1 Trunk

      trunk 19-20 Trk3 Trunk

      ip default-gateway 10.10.10.253

      snmp-server community "public" Unrestricted

      snmp-server host 10.0.0.69 "public" Not-INFO

      vlan 1

         name "DEFAULT_VLAN"

         untagged 1-8,13-18,21-22,24,Trk1-Trk3

         ip address 10.0.0.240 255.255.255.0

         no untagged 23

         jumbo

         exit

      vlan 100

         name "DMZ"

         untagged 23

         tagged Trk1-Trk3

         jumbo

         exit

      fault-finder bad-driver sensitivity high

      fault-finder bad-transceiver sensitivity high

      fault-finder bad-cable sensitivity high

      fault-finder too-long-cable sensitivity high

      fault-finder over-bandwidth sensitivity high

      fault-finder broadcast-storm sensitivity high

      fault-finder loss-of-link sensitivity high

      fault-finder duplex-mismatch-HDx sensitivity high

      fault-finder duplex-mismatch-FDx sensitivity high

      spanning-tree Trk1 priority 4

      spanning-tree Trk2 priority 4

      spanning-tree Trk3 priority 4

      password manager

       

      AdTran Configs:

       

      hostname "LightBound"

      enable password encrypted 202c18376add9b9b469c7357e374ba02a34b

      !

      clock timezone -5-Eastern-Time

      !

      ip subnet-zero

      ip classless

      ip default-gateway 10.10.10.253

      ip routing

      domain-name "buchanangroup.local"

      name-server 10.10.10.3 10.0.0.10

      !

      !

      ip route-cache express

      !

      no auto-config

      !

      event-history on

      no logging forwarding

      logging email on

      logging email priority-level warning

      logging email receiver-ip mail.buchanangroup.org

      logging email address-list techsupport@buchanangroup.org

      !

      service password-encryption

      !

      username "admin" password encrypted "404ca3ea1cde51a4da9c11b39d871619f745"

      !

      aaa on

      ftp authentication LoginUseLocalUsers

      !

      !

      aaa authentication login LoginUseTacacs group tacacs+

      aaa authentication login LoginUseRadius group radius

      aaa authentication login LoginUseLocalUsers local

      aaa authentication login LoginUseLinePass line

      !

      aaa authentication enable default enable

      !

      aaa authentication port-auth default local

      !

      !

      no dot11ap access-point-control

       

       

      no dos-protection

       

       

      no desktop-auditing dhcp

       

       

      no network-forensics ip dhcp

      !

      !

      !

      !

      !

      !

      !

      !

      !

      vlan 1

        name "Default"

      !

      vlan 100

        name "DMZ"

      !

      interface port-channel 1

        description Trk1

        no shutdown

        switchport mode trunk

      interface port-channel 2

        description Trk2

        no shutdown

        switchport mode trunk

      interface port-channel 3

        description Trk3

        no shutdown

        switchport mode trunk

      !

      interface eth 0/1

        ip address dhcp

        shutdown

      !

      !

      interface gigabit-switchport 0/1

        no shutdown

      !

      interface gigabit-switchport 0/2

        no shutdown

      !

      interface gigabit-switchport 0/3

        no shutdown

      !

      interface gigabit-switchport 0/4

        no shutdown

      !

      interface gigabit-switchport 0/5

        no shutdown

      !

      interface gigabit-switchport 0/6

        no shutdown

      !

      interface gigabit-switchport 0/7

        no shutdown

      !

      interface gigabit-switchport 0/8

        no shutdown

      !

      interface gigabit-switchport 0/9

        no shutdown

        channel-group 1 mode on

      !

      interface gigabit-switchport 0/10

        no shutdown

        channel-group 2 mode on

      !

      interface gigabit-switchport 0/11

        no shutdown

        channel-group 1 mode on

      !

      interface gigabit-switchport 0/12

        no shutdown

        channel-group 2 mode on

      !

      interface gigabit-switchport 0/13

        no shutdown

      !

      interface gigabit-switchport 0/14

        no shutdown

      !

      interface gigabit-switchport 0/15

        no shutdown

      !

      interface gigabit-switchport 0/16

        no shutdown

      !

      interface gigabit-switchport 0/17

        no shutdown

      !

      interface gigabit-switchport 0/18

        no shutdown

      !

      interface gigabit-switchport 0/19

        no shutdown

        channel-group 3 mode on

      !

      interface gigabit-switchport 0/20

        no shutdown

        channel-group 3 mode on

      !

      interface gigabit-switchport 0/21

        no shutdown

      !

      interface gigabit-switchport 0/22

        no shutdown

      !

      interface gigabit-switchport 0/23

        no shutdown

        switchport access vlan 100

      !

      interface gigabit-switchport 0/24

        no shutdown

      !

      interface gigabit-switchport 0/25

        no shutdown

      !

      interface gigabit-switchport 0/26

        no shutdown

      !

      interface gigabit-switchport 0/27

        no shutdown

      !

      interface gigabit-switchport 0/28

        no shutdown

      !

      interface gigabit-switchport 0/29

        no shutdown

      !

      interface gigabit-switchport 0/30

        no shutdown

      !

      interface gigabit-switchport 0/31

        no shutdown

      !

      interface gigabit-switchport 0/32

        no shutdown

      !

      interface gigabit-switchport 0/33

        no shutdown

      !

      interface gigabit-switchport 0/34

        no shutdown

      !

      interface gigabit-switchport 0/35

        no shutdown

      !

      interface gigabit-switchport 0/36

        no shutdown

      !

      interface gigabit-switchport 0/37

        no shutdown

      !

      interface gigabit-switchport 0/38

        no shutdown

      !

      interface gigabit-switchport 0/39

        no shutdown

      !

      interface gigabit-switchport 0/40

        no shutdown

      !

      interface gigabit-switchport 0/41

        no shutdown

      !

      interface gigabit-switchport 0/42

        no shutdown

      !

      interface gigabit-switchport 0/43

        no shutdown

      !

      interface gigabit-switchport 0/44

        no shutdown

      !

      interface gigabit-switchport 0/45

        no shutdown

      !

      interface gigabit-switchport 0/46

        no shutdown

      !

      interface gigabit-switchport 0/47

        no shutdown

      !

      interface gigabit-switchport 0/48

        no shutdown

      !

      !

      !

      interface vlan 1

        ip address  10.10.10.240  255.255.255.0

        ip route-cache express

        no shutdown

      !

      !

      !

      !

      !

      !

      no tftp server

      no tftp server overwrite

      http authentication LoginUseLocalUsers

      http server

      no http secure-server

      no snmp agent

      no ip ftp server

      ip ftp server default-filesystem flash

      no ip scp server

      ip sntp server

      !

      !

      !

      !

      !

      !

      !

      !

      !

      line con 0

        login authentication LoginUseLinePass

      !

      line telnet 0 4

        login authentication LoginUseLinePass

        shutdown

      line ssh 0 4

        login authentication LoginUseLocalUsers

        no shutdown

      !

      !

      !

      !

      end

        • Re: Replacing an HP Procurve with Netvanta 1638p
          brian_ctl New Member

          this is how I set it up,  I curently only have one vlan but set up as trunk so I can add as needed.

           

          interface port-channel 10

            description HP_VMware

            spanning-tree bpdufilter enable

            spanning-tree bpduguard enable

            spanning-tree edgeport

            no shutdown

            switchport mode trunk

            switchport trunk native vlan 67

            switchport trunk allowed vlan 67

            qos trust cos

          !

          !

          interface gigabit-switchport 1/0/48

            no shutdown

            qos trust cos

            channel-group 10 mode on

          !

          !

          interface gigabit-switchport 2/0/48

            no shutdown

            qos trust cos

            channel-group 10 mode on

          !

           

           

          I set the vm nic teaming:"Load balancing =route based on IP hash", "Network Failure Detection=link status only", "notify switches=yes", Faiback=yes"