2 Replies Latest reply on Oct 7, 2014 10:04 AM by geo

    Not recieving SDP with 180 TA924e

    rabbar1 New Member


      I am new to using Adtran devices.  We have recently added a TA924e on an MPLS circuit connected via SIP Trunk to our Metaswitch.  When we are dialing out to the TA we are not recieving SDP with the 180 response so the caller is not hearing ringing.  What do we need to add in the config to cause the Adtran to send SDP with the 180 response and provide ringback?

      Thank you.

        • Re: Not recieving SDP with 180 TA924e
          geo Employee

          Hello Russ,

           

          Thanks for posting to our forum.  The ADTRAN is only going to send a 180 Ringing when a call comes in via SIP and is destined and switched to an analog FXS port.  The ADTRAN will not send a 180 Ringing w/SDP or a 183 Session Progress w/SDP in this scenario.

           

          SIP 180 Ringing w/SDP is only appropriate if you have sufficient knowledge that the inband audio is actually playing ringback from the Called Party side.  When there is not sufficient knowledge, you should see a 183 Session Progress w/SDP.    

           

          Since the ADTRAN is sending the 180 Ringing toward the Calling Party, the network side closest to the Calling Party is responsible for the ringback.

           

          Regards,

          Geoff

          • Re: Not recieving SDP with 180 TA924e
            geo Employee

            Hello Russ,

             

            I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

             

            Regards,

            Geoff