1 Reply Latest reply on Sep 25, 2014 10:09 AM by ipeek

    Having some firewall troubles. Please help. Configs Attached.

    ipeek New Member

      So I've got 2 3430's.

       

      Local(.2.1) 3430

      Remote(.4.2) 3430

       

      The GRE Tunnel is up and I can ping from the remote to the local

       

      I can ping from .4.x to anything on the .2 that uses .2.1 as its gateway.

      4.8 > 4.2 > Tunnel1 > 2.1 > 2.104

       

      From the 2.1 Adtran I can ping the .4.x network.

       

       

      Now from lets say .2.104 with a GW of 2.1 it will hit the 2.1 Adtran and then stops. Just stops dead in the water.

      2.104 > 2.1 > * >  *

       

      Nothing.

       

      From that it seems like 4.2 has a problem allowing connections. But Im not sure because it allows pings from the .2.1 Adtran to the 4.x network.

       

       

      Im very much confused.

       

      Attached is the 4.2 Adtran

       

      Thanks,

       

      PS

      I assume the firewall settings are going to look pretty messed up. I've not messed with them much before.

       

       

      -------

       

      Found where the issue was. Added new policy to the Security Zones for both the Public and Private interfaces from our internal LAN addresses and moved them to the top of the list so they would be looked at first. I did not realize that it was a trickle effect.

        • Re: Having some firewall troubles(I think)
          ipeek New Member

          EDIT

           

          Found where the issue was. Added new policy to the Security Zones for both the Public and Private interfaces from our internal LAN addresses and moved them to the top of the list so they would be looked at first. I did not realize that it was a trickle effect.

           

          -------

          I was correct, it is indeed a firewall setting. The problem above is being caused by the 2.1 Adtran firewall settings. I've disabled them for the time being to try and get voice traffic to travel between the two offices. I am still however completely lost on setting up the firewall/Sec.Zones.

           

          So with the firewall on both sides turned off I can ping between both networks. I need help with the firewall rules if someone would explain what they might try.

           

          I've also got a SIP phone that's setup and pointing to the 4.2 adtran to use 2.x Asterisk server. It does in a sense. It can place and receive calls but there is no voice. Now when I had the 2.1 FW turned on it could still place and receive calls and voice was only on the other end of the call. People could not hear me but I could hear them just fine.

           

          Attached is that 2.1 Adtran i've mentioned.

           

          Thanks,