2 Replies Latest reply on Oct 13, 2014 8:23 AM by kvnkoeppen

    Netvanta 1238 PoE added to customer LAN

    jacuser1 New Member

      am adding a 1238 PoE switch to a network and when I plugged in the uplink port (22) in my case it shutdown the customer's existing LAN..... looking for answers..  The customer's LAN is currently using DEL switches.

        • Re: Netvanta 1238 PoE added to customer LAN
          cj! Beta_User

          Hi jacuser1:

           

          I have connected NetVanta switches to many other makes, including DELL, generally without issues.  I would make sure there are not port mirroring (span port) sessions in place on either switch--at least while troubleshooting.  Then plan a maintenance window to try again.  Is it possible that two or more patch cords ended up being connected between the switches?  Though not normally an issue, it is often considered best practice to disable PoE on uplink ports.  Using a gigabit port on the 1238P might be a better choice as they do not have power (and are obviously much faster, mitigating bottleneck).

           

          Sorry to take shots in the dark!  If you have any more information or clues, let us know.  Also, keep us posted about how it goes, will you?

           

          Best,

          Chris

          • Re: Netvanta 1238 PoE added to customer LAN
            kvnkoeppen New Member

            jacuser1, this might be a silly question but did you change the default IP address in the switch before connecting it to the customer's network?  The default IP might be the same as the gateway on the native VLAN.

            Is RSTP or STP enabled in the existing switch network?

            Just Guessing.

             

            Kevin