3 Replies Latest reply on Oct 27, 2014 4:31 AM by crennie

    atlas 830 E1 connection to UK (BT) PSTN

    crennie New Member

      Working here in the UK, I have a PRA ISDN trunk that is not showing the D channel in the Adtran screens. Mod 1 Port 1 If I take a E1 off of the Alcatel PBX with a straight
      thru cable all is well (LOS and LOF) with D channel.

       

      Mod 1 Port 2 M3K - OK with D Channel (AudioCodes)

      Mod 1 Port 3 Slice - OK with D Channel (Redcom)

       

      Connect the PSTN with Crossover cable no alarms (LOS or LOS) No D Channel

       

      Connect the PSTN with straight thru cable get alarms on both. (LOS and LOF) No D Channel

       

      Looking to have the PSTN to provide timing very few option for E1 Types in setup.

       

       

      Any technical notes on E-1's?

        • Re: atlas 830 E1 connection to UK (BT) PSTN
          patrick Employee

          The fact that you have to use a crossover cable is strange. The ATLAS E1 port should be E1 and not DSX, so it should be the same interface as the Alcatel PBX.

          Have you tried another port on the ATLAS? It's possible it could be a bad port. You can also look at the ISDN L2 FORMATTED messages to see if the ATLAS is receiving any messages from the PSTN.

          Since ports 2 and 3 work to user equipment, you can try using the crossover cable and connect either port 2 or port 3 (which should be configured as USER TERM in the ATLAS) to port 1 (which is configured as NETWORK TERM) and verify the D-channel comes up. If it does, then it may simply be the ATLAS is configured in the wrong roll, and it should be USER TERM to the PSTN (but this would be a very unusual configuration).

           

          The configuration you have for the E-1 looks fine, with the exception being the "Outgoing Number Conv." may need to be changed to "As Dialed" and then remove all the NUMBER TYPE TEMPLATES (under DIAL PLAN and GLOBAL PARAM) so all number types are presented as UNKNOWN. If you look under the MODULE configuration you need to make sure the "TS16 MF" setting is set to "Disabled" - but that is the default setting.

           

          Hope this helps,

          Patrick

          • Re: atlas 830 E1 connection to UK (BT) PSTN
            crennie New Member

            The attached is the config file. I can't see any of the D channels on P1 (PSTN) and P2 (M3K) I had both working but lost them after a power off test. The trunk on P3 (Slice) is showing the D Channel

             

            Adtran D Channels.png !