0 Replies Latest reply on Dec 19, 2014 8:14 AM by gregc

    VMWare tools out-of-date

    gregc New Member

      Has anyone else had an issue in VMWare where their tools are listed as out-of-date, then later they list them selves as not installed?

       

      I on 5 separate occasions now have loaded the vWLan .OVA into VMWare and it works fine for a few weeks.  Then something happens and the VMWare tools list as out of date, and the virtual nic card no longer registers an IP address.  I am getting ready to deploy 35 WAPs on a similar system that also says VMWare tools out of date.

       

      VMWare version is 5.5.0

      Bluesocket vWLan version is v2.4.0.12 & v2.5.0.12

       

      I have tried to update the tools, going so far as to add a CD room drive to the virtual unit but bluesocket wont let me into the linix to mount and run the installer.

       

      -Greg