5 Replies Latest reply on Mar 25, 2015 3:28 PM by daniel.blackmon

    Upgrade 2.1.0.14 to latest (2.5)

    inflxx-support New Member

      Hi,

      I am new here to Bluesocket however have had these two APs (1800) for a few years now. We are experiencing some random drops and I saw that we are way out of date with vWLAN software and Firmware for the APs. I am wondering if there is a guide for going from 2.1.0.14 to the latest or if someone can just run through the steps. I have been doing some reading and it looks like we can't do a straight upgrade and might have to install a new appliance.

       

      Will this guide work but just substitute 2.5 for the 2.3 and everything should work the same? - WLAN_2.1_2.3.0_Upgrade_Guide_v2.pdf

       

      Any help would be much appreciated!

       

      Thanks.