2 Replies Latest reply on Mar 18, 2015 10:42 AM by nsightgb

    Getting user busy on all calls from network to user. Network (PRI) ->user  (BRI)

    nsightgb New Member

      I have set up Network (PRI) and user (BRI). When I get a call from the network the "D" channel replies user busy. I have an ISDN BRI test set on the BRI, messages (number) are not reaching the test box. I can make outgoing calls (BRI) to the network with no issues. I'm currently on C09.04, I've tried C09.03 and C08.01 with no luck.

        • Re: Getting user busy on all calls from network to user. Network (PRI) ->user  (BRI)
          patrick Employee

          That is an interesting situation, but I have seen it before. There are 2 common causes for this:

          First: it could be that the SPIDs are not registered. The SPIDs are not required for outbound calls, but are for inbound calls.

           

          Second: it could be a mistake in either the IN#ACCEPT or the PHONE# (under the IFCE CONFIG and SPID LIST).

            The PHONE# must match the IN#ACCEPT (up to 7 digits). If the IN#ACCEPT is over 7 digits, the PHONE# will only be 7 digits.

            Also, the IN#ACCEPT has to match the number presented in the SETUP message - coming in on the PRI.

           

          To verify what is happening, you can go under SYSTEM CONFIG and into the EVENT LOGGING and set SWITCH and ISDN EVENTS to INFO. You can then see the events under SYSTEM STATUS in the EVENT LOG. When your test equipment boots up you should see the SPIDs register (or an error that the SPID is NOT IN LIST). If it is NOT IN LIST then there is a typo between the test set and the ATLAS.

          With these logs you can also see the number presented (the event will read "Call To Atlas: XXXXX").

           

          Hope this helps,

          Patrick