5 Replies Latest reply on Jun 12, 2015 10:29 AM by rickcosgrove

    Apple iOS Devices Frequently Disconnect

    ctltech New Member

      I have been having an ongoing issue and upgrading the firmware did not fix the issue, despite the fact the Release Notes show it was corrected.

       

      Version 6.5.5-17

       

      Fixes:

       

      -Resolved an issue where Apple devices, particularly MacBook Pro/Air with Broadcom 43xx chipsets and 5.100.x.x.

      drivers, disassociate from APs due to a "Beacon Loss Event" (as observed in the device's kernel.log) but the APs

      would not transmit beacon fail messages properly in response.

       

      Client symptoms reported include: inability to connect, random disconnections, and constant ping required to

      maintain association.

       

      Granted these are iOS devices, but we frequently lose connectivity for iPhone and iPad users. I've had two iPhones sitting next to each other and they both lose connectivity. If I keep a constant ping going on one, it appears to stay connected while the other one drops. Apple is saying it's not their problem - of course.

        • Re: Apple iOS Devices Frequently Disconnect
          Employee

          Marc,

           

          I would recommend upgrading to the newest code at the time of this post (6.9.2-02). If the issue persists, it is probably best you contact Adtran Technical Support for further troubleshooting. You can contact them in the following manner:

           

          - Open a webticket by clicking on this link: https://www.adtran.com/openacase

          - Open a ticket by emailing support@adtran.com

          - Open a ticket by phone by calling 1-888-423-8726


          Please let us know if you have any questions.


          Thanks,

          Noor

          • Re: Apple iOS Devices Frequently Disconnect
            rickcosgrove New Member

            I am having the exact same issue with my MacBook Pro, MacBook Air, and iPhone. This started after I upgraded the firmware to the current 6.9.2-2 which was released on April 1st. Before that I was on a non-released version that I received from Adtran support, can't remember the version number. I am also on the current R11.4.2 release on my Adtran 3430. It seems to disconnect every night and the only fix I know of (or that I have tried) is to hard re-boot which always works. Evan with Adtran support told me to check out this forum but I think he was under the impression it was location or mounting issues, which after seeing others are having the same issue I don't really agree with, not do I think he would after knowing this.

             

            I do hope support looks into this and I have made Evan aware of this post.

             

            Thank you,

            Rick

              • Re: Apple iOS Devices Frequently Disconnect
                rickcosgrove New Member

                Even though I was pointed to this forum by Evan from Adtran and told support monitors this site, it does not look like this issue is getting addressed. I was told that if I paid them $160 they would look at it, as my warranty for my 160 ran out a few weeks ago. I setup my new CEO with my exact same hardware including a 3430 and 160 with the same firmwares and he is having the same issues as me, the wifi just stops working and the only fix is to re-boot.

                 

                I fixed mine though, finally grabbed the Airport Extreme from the closet and plugged it in, problem solved!

                 

                Don't get me wrong, their routers are the best for VoIP. But I have had issues with the 160 since I bought it over a year ago. Then I mirror the exact same setup for my CEO and he is having the same problem? Not a huge sampling but enough for me. I am throwing in the towel on the 160.

                 

                Rick

                  • Re: Apple iOS Devices Frequently Disconnect
                    corey Employee

                    Rickcosgrove,

                     

                    I apologize for the trouble you’re seeing with your NetVanta 160 APs.  I do want to provide some clarification to your post though.

                     

                    As you mentioned, access to ADTRAN Technical Support, for most products, is free for the lifetime of the hardware warranty of the ADTRAN equipment, but access to ADTRAN Technical Support beyond that hardware warranty does require payment.  Our Support Eligibility page on our website provides further clarification.

                     

                    ADTRAN Technical Support does not actively monitor the ADTRAN Support Forums.  ADTRAN provides the forum as a community for users to discuss ADTRAN products, but ADTRAN Technical Support does not always get actively engaged in every Support Forum post. 

                     

                    In regards to the technical issue mentioned in this post, we do have many customers using NetVanta 160s with Apple equipment successfully, without having to regularly reboot their APs.  I’m sorry you were not able to resolve the issue, but if you change your mind and you would like to work with ADTRAN Technical Support, we would be happy to assist, but we will ask you to fulfill the Support Eligibility requirements.

                     

                    Thanks,

                    Corey

                      • Re: Apple iOS Devices Frequently Disconnect
                        rickcosgrove New Member

                        corey,

                         

                        Can you please disassociate my posts with NetVanta 160 AP's as my company has stopped using them. We do use the 3430's and are very happy with them for our VoIP phones.

                         

                        As far as ADTRAN Technical Support not actively monitoring these forums you have me convinced as it has been two months since my post. I would suggest that you and Evan get on the same page on this matter as it was he that suggested I come here AND told me ADTRAN Technical Support did actively monitor.

                         

                        As another note I have been very happy with any support I have received from ADTRAN especially that I received from Evan. Just too bad my support for the 160 ran out a week before I upgraded the firmware which started the new batch of issues, though it did fix the old.

                         

                        Rick Cosgrove